Results 1 to 8 of 8

Thread: KB951748 Fix didn't work for me>Have you recently installed Windows XP (SP3)?

  1. #1
    captbill Guest

    Default KB951748 Fix didn't work for me>Have you recently installed Windows XP (SP3)?

    I followed the instructions to perform a clean install and then reinstall ZA. I still can not access Windows Update without turning off ZA. has anyone else had this experience? Any suggestions for a fix?

    Operating System:Windows XP Pro
    Software Version:5.x
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: KB951748 Fix didn't work for me


    <BLOCKQUOTE><HR>captbill wrote:
    I followed the instructions to perform a clean install and then reinstall ZA. I still can not access Windows Update without turning off ZA. has anyone else had this experience? Any suggestions for a fix?

    Operating System:Windows XP Pro
    Software Version:5.x
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>1.) are you using ZASS 5.x?
    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..
    The Fix is in ZA Security Suite 7.0.483.000http://download.zonealarm.com/bin/fr...seHistory.htmlIf you did a Clean Install of ZASS 7.0.483.000 and your WinXP has at least Service Pack 2,and your still having problems with access windows Updates with MS IE7, then you have something else wrong..1.) Other Security Software Conflicting with ZASS..2.) Maybe you don't have ZA Security Suite Configured Properly..3.) Program Control/Program tab Trusted and Internet access for your Browser and any program that accesses the internet..NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..4.) The Privacy /Site List Blocks or Regulates access to any Web-Site..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956915972
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200808.4365 &lt;== New Update
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    naivemelody Guest

    Default Re: KB951748 Fix didn't work for me

    In addition, make sure...<hr>Start the Background Intelligent Transfer Service (BITS)[*]<div class="indent">[*]<div class="indent">
    1. Click Start, click Run, type services.msc in the Open box, and then click OK.[*]<div class="indent">[*]<div class="indent">
    2. Right-click Background Intelligent Transfer Service, and then click Properties.[*]<div class="indent">[*]<div class="indent">
    3. On the General tab, click Automatic in the Startup type box, and then click Apply.[*]<div class="indent">[*]<div class="indent">
    4. In the &quot;Service status&quot; section of the properties dialog box, verify that the BITS service is started. If it is not started, click Start.[*]<div class="indent">[*]<div class="indent">
    5. Click Apply, and then click OK...<hr>In ZA Program Control panel &gt; go to 'Main' &gt; adjust 'Program Control' lever down to Medium from High - just temporarily - just prior to MS Updating attempt. Post back results.<hr>Make sure you use IE 6 or 7
    //
    if dial-up &gt; temporarily shut down any web acclerators // in IE make sure the following URL's are listed in 'trusted' sites &gt;[*]<div class="indent">When accessing the Update site, you receive the 0x80072EE2 or 0x80072EFD error. (Resolution 1)
    <div class="sys-toppane-bgcolor">Problem descriptionThis error may occur if your Internet connection or configuration is preventing access to the Update site.

    <div class="sys-toppane-bgcolor">Applicable operating systems and products
    <ul>[*]Windows 2000[*]Windows XP[*]Windows Server 2003

    <div class="sys-toppane-bgcolor">Resolutions1. A misconfigured Proxy/Firewall can cause this problem. Double-check the Proxy/Firewall settings.
    Add the following urls to the exception list within your Firewall/Proxy:
    http://*.update.microsoft.com
    https://*.update.microsoft.com
    http://download.windowsupdate.com <hr>In ZA program control: Internet Explorer
    = three green bars,
    Access - two green checks, Server - two ' ? ? ', Mail - one green check if you use any MS email (Hotmail/ livemail, msn email, LiveMessenger, etc.) or ' ? '<hr>[/list]<ul>[/list][/list]

  4. #4
    captbill Guest

    Default Re: KB951748 Fix didn't work for me

    I used the latest version Security Suite 7.0.483.000. The 5.xrefers to Windows XP.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: KB951748 Fix didn't work for me


    <BLOCKQUOTE><HR>captbill wrote:
    I used the latest version Security Suite 7.0.483.000. The 5.xrefers to Windows XP.
    <HR></BLOCKQUOTE>
    That explains your misuse of the intended ZA purpose of the Displayed information..

    Operating System:Windows XP Pro
    Software Version:7.0 &lt;-- refers to ZoneAlarm Version..
    Product Name:ZoneAlarm Internet Security Suite




    Disclaimer:

    I know you think you understood what I wrote,
    But I'm not sure that what you think you read is what I meant.
    The views expressed here are not necessarily the views of those who disagree with me.
    Messages from this source have been known to be educational and/or
    cause strong emotions. Use with caution!
    Use of this message in a way not intended is strictly forbidden.
    Mixing of messages may be dangerous.
    All warranties and/or guarantees void if used in any way other than intended.

    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..



    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956993565
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200808.4365 &lt;== New Update
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    captbill Guest

    Default Re: KB951748 Fix didn't work for me

    The info you requested is below



    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956931874
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200808.4365
    AntiSpam version:5.0.6.8903

  7. #7
    pairofhearts Guest

    Default Re: KB951748 Fix didn't work for me

    Have you recently installed Windows XP (SP3)? Do you have a Athalon Processor?

  8. #8
    captbill Guest

    Default Re: KB951748 Fix didn't work for me

    The answer is no to both questions. There were no problems prior to KB951748.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I recently installed a new Westell DSL modem/router from...
    By lodgingman in forum Security Issues
    Replies: 0
    Last Post: July 28th, 2008, 04:44 AM
  2. Replies: 3
    Last Post: July 21st, 2008, 06:12 AM
  3. I recently installed SpyDoctor 5.5 and then experienced t...
    By hormellr in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: May 11th, 2008, 02:09 PM
  4. ZA recently installed--is not detecting intrusion attemps
    By jones172 in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: January 30th, 2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •