Results 1 to 2 of 2

Thread: ZA ISS connectivity issue on various websites

  1. #1
    texanficwriter Guest

    Default ZA ISS connectivity issue on various websites

    Howdy. I'm using ZA
    ISS ver. 7.0.483.000 with Windows XP SP3. I'm having similar issues connecting to 2 particular websites, and while I can connect to 2 others that i used to upload to regularly, i can't seem to upload. I have not installed the MS problematic patch. It's not on my system at all. The only major change i've made to my system recently was the addition of the free ZA spyware blocker beause i was having issues with the one in my yahoo toolbar. Apparently, the two don't play well together. Uninstalled the ZA version and got my yahoo version working again, but now I have connection issues. Zone sliders both set to medium, cause otherwise there is no connectivity at all.Using IE 7.0.5730.13 128 bit. All other patches for XP SP3 applied. Can't find KB951748 installed on my computer or in the downloads list from Microsoft Update.Not sure what's going on there except that I don't automatically install updates, preferring to do so manually.


    Operating System:
    Windows XP Pro 32-bit, SP3
    Software Version:
    7.0.483.000
    Product Name:
    ZoneAlarm Internet Security Suite


    Trying to login to my account at fanfiction.net, but it keeps telling me to clear my browser cache & cookies. Have done so repeatedly. Even tried logging in with ZA off. No dice. Logged in to sg1-heliopolis.com successfully, but unable to upload files of any type. The one time i was able to login to ffnet, i couldn't upload my files, in any acceptable format. Error message was empty file received (file is 480kb in size).

    Read through related threads in this forum, tried the various fixes...disabling certain services, setting program access list, etc. Nothing seems to work. Two days ago, everything worked fine. This issue started last night.

    Anyone with suggestions, let me know...

    Tex







    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA ISS connectivity issue on various websites

    to the Zone Alarm User Forum..With ZA Security Suite 7.0.483.000 on WinXP SP2..

    There are two Major features to Configure Correctly..
    1.) Program Control / Program tab - this area Grants and Restricts Access to every program and driver that tries to Access the Internet..
    2.) Privacy / Site-List - this area Monitors Every Web-Site that you Access and Restricts and Regulates Cookies, Mobil Codes, JavaScripts and Animation for Each Web-Site..

    Please read the Following ZA Forum Link..
    http://forum.zonelabs.org/zonelabs/b...message.id=145
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956915972
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200808.4365
    AntiSpam version:5.0.6.8903
    Last edited by GeorgeV; August 8th, 2013 at 06:40 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •