Results 1 to 2 of 2

Thread: Zone Alarm Stopped Working

  1. #1
    bugesh Guest

    Default Zone Alarm Stopped Working

    A couple of weeks ago I installed either a ZA update and/or a Windows update. Ever since, my ZA has stopped functioning as it was and will not let me access the internet while it's running.
    The internet lock is off, no settings have been changed (that I know of) and I did an upgrade rather than a clean install. Anytime I go to run a program while ZA is running it no longer asks me whether to allow or deny internet access, but just tells me it has blocked the program with only an OK button. It will not even allow ITSELF to access the internet, as if I click the "More Info" button, it blocks IE from following the link. I checked my program access settings and they are all the same. Security is set at Med. which is what I believe it was set at prior. All programs seem to be blocked, even those that are common ones such as IE or OE and even ones with full permissions. Again, the internet lock or stop buttons are NOT on. I have no idea why it is denying access to all my programs, and I haven't been able to figure out what the problem is. My only solution thus far is to shut down ZA and run my computer with no firewall (I'm behind a NAT router with firewall so I'm not terribly worried for the short term, but long term this would not be acceptable).
    The alert I get when it blocks programs is as follows:"Zone Alarm Security AlertProtectedThe firewall has blocked access to XXX.XXX.XX.XX from your computer (TCP Flags: S)."
    They all say "TCP Flags: S", while some are TCP ports, some are HTTP, and some are POP3 (my mail).
    Does anyone know what's wrong or have any advice on how to fix it?? Should I try a clean install of ZA? Or should I try getting rid of the update? Am I missing something simple?
    More info and log data can be provided if requested if you guys think it will help illuminate the situation.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: Zone Alarm Stopped Working

    Click here > http://forums.zonelabs.org/zonelabs/...ssage.id=78992
    <hr>Please post back your exact version number of ZA Free &gt;
    7.0.483 or earlier?- last months MS update was disasterous for most ZA firewalls, but a new version with a fix was released a day later. There was only one particular ms update as indicated in the link above - do you remember if this is what you recently updated?<hr>Should decide to upgrade - click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    - follow tips and guidelines; shutdown 'load at start-up' for the current version you have and then install 483. And remember to get that ms security update. You should be fine.<hr>:8}NaiveMelody NYC 8-21-08 - Gasoline - Sheryl Crow
    PS - It's always a good idea to include the exact version number of the ZA firewall that your using - so we know where you stand.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •