Results 1 to 4 of 4

Thread: Unable to print w/ Lexmark 5000 all in one printer

  1. #1
    jerrywilliams Guest

    Default Unable to print w/ Lexmark 5000 all in one printer

    I understand that there is a known issue with lexmark printer drivers and Zone Alarm. I have Windows XP SP3 and I am unable to print. I was referred here by PCHelpForum to see about getting this printer set up in Zone Alarm correctly.
    I have Zone Alarm Free: ZoneAlarm version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000

    I attemped allowing full access to anything I could recognize as being Lexmark, but I am sure I missed something, or did not do something correctly.

    Under Printers, I selected the Lexmark 5000, properties: USB port connection, Enabled bidirectional support, under advanced says "print spooled documents so program finishes printing faster, Start Printing immediately,

    Then says "Print spooled docs first" and "Enable advanced printing features"

    Thank you to anyone who can help me with this.

    Jerry Williams

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    zaswing Guest

    Default Re: Unable to print w/ Lexmark 5000 all in one printer

    Jerry, in the Program Control list did you enable the Spooler SubSystem App?
    To print, it needs Access to the Trusted and Internet zones, i.e. TWO green checks from the left. The Windows file that runs is called spoolsv.exe.

    The scanner part of the printer is likely to also need the Trusted server rights - that would be set under some Lexmark application, whatever it is that scans.

    Does it print when you turn ZA-free off?
    ZA is unlikely to interfere with any USB drivers. If you use it as a network printer, it might need few settings corrected. Does this printer have an IP address?

    I do not have Lexmark. These are the best guesses I can offer.

    Message Edited by zasuiteuser on 08-31-2008 10:01 PM

  3. #3
    jerrywilliams Guest

    Default Re: Unable to print w/ Lexmark 5000 all in one printer

    The first thing I tried was to shutdown zone alarm. I may not have done this correctly so let me tell you what I did. I right clicked on the Zone Alarm icon in system tray and clicked shutdown zone alarm. Then I tried to print and it did the same thing as before. My question is did I disable Zone alarm correctly or is it still running in the background? I only ask this because I do not much about firewalls and Zone Alarm. I appreciate you helping me with this.

    Also, I connect the printer via USB cable to my laptop, so I guess it does not have an IP address, right? In printer properties, the port is listed as USB.

  4. #4
    Join Date
    Nov 2004

    Default Re: Unable to print w/ Lexmark 5000 all in one printer

    yep, you did it right...
    USB, yes.. so its not a network issue.

    May be better to reinstall the printer drivers?


    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts