Results 1 to 10 of 10

Thread: Update to v8 causing slow startup, extremely slow shut down, software application and internet access issues

  1. #1
    snowbird Guest

    Default Update to v8 causing slow startup, extremely slow shut down, software application and internet access issues

    A few days ago, I was prompted to install an update which turned out to be version 8 (8.0.020.000) and have a completely different interface to version 7.

    Ever since then, I've been experiencing all the problems with CPU performance and internet connection anyone can think of:

    1. system start-up takes MUCH longer (easily takes 5-10 mins)
    2. internet connection becomes temperamental and unstable
    3. problem loading websites
    4. wouldn't allow me to log on to websites with CORRECT log-in details
    5. privacy alerts no longer indicate which of the websites and which of a website's settings is causing loading problem
    6. MS Office applications and others (such as Adobe) take much longer to open up
    7. system shut-down takes even MUCH longer - we are talking about at least 20 mins!!

    This version is a nightmare - why did ZA send me an automatic update that is causing havoc to my computer??

    I was already experiencing problems with version 7 and hoping an update would fix them. Little did I know version 8 would take these problems to an extreme.

    For your information, I just performed a system recovery to the factory condition (XP Home) and then installed XP SP 3, updated only MS applications and browers a week before installing your update so my computer is as clean as a brand new one and have very few pieces of software running.

    I bought ZA to protect my computer/internet use, not to prohibit myself from using the computer/internet.

    I have also written in to Tech Support but hope that someone here may also be kind and wise enough to shed some light.

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by snowbird on 09-09-2008 09:58 AM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Update to v8 fails slow, web issues...

    Hi!to resolve the issue described (except shutdown delay) it should be enough to reset the ZA settings:This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootDo not restore any previous backup and check if the system works well.You should let the ZA learn your system. First boots will be slow but after some days it should adjaust and be fast.If the above fails do a special uninstall of your ZoneAlarm Security Suite.

    IMPORTANT - If you have a Cisco VPN client installed, you must first uninstall the VPN client, then follow the instructions below, and reinstall the Cisco VPN client again afterwards. This procedure will remove all traces of the TrueVector service, which was incorporated by Cisco into the VPN software.

    NOTE: If you wish to keep your settings, create a Backup from Overview -> Preferences before starting, and then Restore afterwards.

    01.) Right click the ZA icon (if present) and choose shut down

    02.) Click on Start -> Programs -> ZoneAlarm

    03.) RIGHT-click on Uninstall ZoneAlarm Security, then select Properties

    04.) Under Target you will see the following line (the actual drive may be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (add a space and then the /clean)

    05.) Click Apply, then OK to save the new command line.

    06.) Click on Start -> Programs -> ZoneAlarm -> Uninstall ZoneAlarm Security

    07.) Click Uninstall to run the uninstaller, and choose OK or yes to any security alerts that pop up.

    08.) Say Yes when being prompted for the removal of all files.

    09.) Reboot when prompted

    10.) Go to Start -> My Computer (XP) or open My Computer from your desktop.

    11.) Double click the C: drive

    12.) Double click the Windows folder (it may also be called WINNT in some cases)

    13.) Locate and delete the Internet Logs folder here

    14.) Double click the System32 folder

    15.) Locate and delete the Zone Labs folder here (if present)

    16.) Close this window

    17.) Clear your Windows temporary file cache by following the steps below:

    - Go to Start -> Run

    - Type %temp% and click OK

    - Select all of these files and delete them

    - Empty your recycle bin

    18.) Click on your saved installation file (on your desktop) and follow the instructions through to re-install the software.Cheers,Fax

    Message Edited by fax on 09-09-2008 09:34 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    carol_k Guest

    Default Re: Update to v8 fails slow, web issues...

    I did all of this and I still can't access the internet.
    Everytime I try to go into the internet and then I check log viewer when it fails, I see that it has been blocked even though the IP of my internet provider (WildBlue) is in my trusted zone.

  4. #4
    ceasar Guest

    Default Re: Update to v8 fails slow, web issues...

    I have the same problem. At the start up mij CPU is almost going to maximum. I can't even start op other programs. I found out that it has to do something with the update of virus/spyware. It takes a long time before it updates, even some 5 minutes
    I hoped that v8 would solve the problems of 7 but even working with hotmail is terrible. When I want to open a mail there is a message with something like "login in again.... The first few times I don'nt get this message but most of the time after some minutes.

    Ceasar

  5. #5
    snowbird Guest

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues

    I just wanted to come back and say that, unfortunately, the issues remain having given it enough time and tried the suggested solution...

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues

    Hi!
    try to boot your system selectively. First only with ZA and MS standard services and programs.

    This way:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Cheers,
    Fax
    P.S. Please note that shutdown issue has been resolved in the latest beta build.

    Message Edited by fax on 10-10-2008 03:58 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    snowbird Guest

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues

    Hi Fax, thanks for your prompt response. It has fixed the start-up issue - thank you!

    As for using other software applications, it is still slow in running MS Office. It's frustrating when working on an internet browser and one of the MS Office applications at the same time.

    I have also been manually shutting down ZA before turning off my computer as a workaround to the shutdown issue.

    Many thanks!

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues

    You're welcome!Glad to hear what suggested helped to mitigate the slow down.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    ceasar Guest

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues

    Hey Fax,

    Can you please help me with the problem I wrote on 9-10-08 over this subject.
    For example I found out that the updating of the virus en spam scan takes a long time. In the meantime my pc cannot run other programs.

    greatings Ceasar

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Update to v8 causing slow startup/shut down, software application and internet access issues


    <BLOCKQUOTE><HR>ceasar wrote:
    Hey Fax,

    Can you please help me with the problem I wrote on 9-10-08 over this subject.
    For example I found out that the updating of the virus en spam scan takes a long time. In the meantime my pc cannot run other programs.

    greatings Ceasar
    <HR></BLOCKQUOTE>It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> .Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..

    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000 32-Bit Beta
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961385819
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4775
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •