Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

  1. #1
    zim Guest

    Default Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    A few days ago, I got an update notice (7.0.483.000)
    for zass 7.0.
    I downloaded and then executed the update. When it was done, I rebooted. The result was that my zass icon was no longer in the system tray (which has always let me know that the program is operating). I thought that the program might not have loaded (still not sure about this), so what I did was do a system restore for the day before.
    Still no system tray icon. I did an undo restore, and then I did another system restore for a week ago. Still no system tray icon.
    I have tried to manually start zlclient but when I double click on it, nothing happens.
    When I look in the Windows Security Center, it says "ZoneAlarm Security Suite Firewall is ON." It also says "ZoneAlarm Security Suite Antivirus reports that it is up to date and virus scanning is on." This suggests to me that zass is running in the background, but...
    When I look in the Windows Task Manager, zass is not listed in Applications...but it is listed in Processes. I'm not sure if this means it is running or not. Unfortunately, my computer knowledge is somewhat thin.
    When I look
    at the Services screen, TrueVector is listed as "starting." When I try to manually start it, I get "Error 1053: The service did not respond to the start or control request in a timely manner." TrueVector seems to be hung up on something.
    I am not able to be at this computer during the hours of operation for the tech support phone center. I would uninstall the program and try to reinstall it, but I'm afraid I might somehow lose my original investment in the program if I mess up the uninstall/reinstall. (Basic question: will my product key code still work when I try to reinstall it?)
    If I uninstall/reinstall, what files should I save before I attempt to reinstall? Just the setup file?
    Sorry this post is so long.
    I want to make sure that zass is working! I want my system tray icon back! Can anyone out there help?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    You have a Bad Install Try a clean unistall of the program then reinstall the program.....

    1.) Download a Current Copy of Zone Alarm Security Suite 7.0.483.000 from ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -> Programs -> Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean / (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -> Programs -> Zone Labs -> Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner <--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    zim Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    Thanks for replying.
    My printer is currently not working, so I will print out your instructions and follow them when I get back home tomorrow. I have already downloaded a new copy of Zone Alarm Security Suite
    7.0.483.000 per your instructions.
    One question.
    You said 2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    I'm not sure how I can do this.
    I am unable to maximize the program, so I don't know that I can get to ZA Overview in order to un-check "Load Zone Alarm on Startup."
    Part of the problem is that I can't get into the program (e.g., I can't get in to change the times I run the antivirus/spyware check).
    Any suggestions?
    I have always liked ZoneAlarm, and it has run exceptionally well for me over the years. This update install was the first time I ever had a problem with the product.
    I'm surprised that the update install screwed up the whole program. Still a great product though!

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?


    <BLOCKQUOTE><HR>zim wrote:
    Thanks for replying.My printer is currently not working, so I will print out your instructions and follow them when I get back home tomorrow. I have already downloaded a new copy of Zone Alarm Security Suite7.0.483.000 per your instructions.One question. You said 2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"I'm not sure how I can do this. I am unable to maximize the program, so I don't know that I can get to ZA Overview in order to un-check "Load Zone Alarm on Startup." Part of the problem is that I can't get into the program (e.g., I can't get in to change the times I run the antivirus/spyware check). Any suggestions?I have always liked ZoneAlarm, and it has run exceptionally well for me over the years. This update install was the first time I ever had a problem with the product.I'm surprised that the update install screwed up the whole program. Still a great product though!
    <HR></BLOCKQUOTE>2.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"Look down to the Lower Right side of screen The Bottom Windows line is your system Tray..there should be a "Z"Icon for ZoneAlarm on the right side Now Left Click two time will display the ZoneAlarm Control Center Menu..at the Top Left is Overview, Click on Overview, then Click on Preferences1/2 way down the page is "Load Zone Alarm on Startup" Un-Check this option..
    3.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    4.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    5..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean /rmlicense (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot


    Using something like this Freeware CCleaner &lt;--- http://www.ccleaner.com/download/bui...wnloading-slim
    , will help do the cleanup as well on both the Hard drive and the Registry .


    Now Re-install the ZA program now. accept the Default settings and Choose TRUSTED ZONE and not the INTERNET ZONE..Reboot computer..Good Luck..Please post back with your progress report..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    zim Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    As I said in my initial post in this thread, the system tray icon is not there, so I have no way of getting into the ZoneAlarm Control Center.
    It disappeared after I rebooted following my install of the 7.0.483.000 update. But when I look in the Windows Security Center, it indicates that the ZoneAlarm firewall
    and virus scanning are both on, so this suggests that the program is indeed running.
    Please reread my original post in this thread to get a better understanding of my situation.
    In that post I describe what I see in the Windows Task Manager with regard to zlclient.exe, as well as what I see in Administrative Tools - Services with regard to TrueVector.
    Tonight is my weekly virus/spyware scan. If it starts as it is scheduled to do, I guess I will find out if the program is actually running or not. Or maybe not. Hah!
    I will try the uninstall/install tomorrow. And thanks again for not giving up on me. I appreciate your help.

  6. #6
    zim Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    Ok I am ready to uninstall and reinstall, but I still don't know how to get into the ZoneAlarm Control Center since the system tray icon is no longer there, and my attempts to manually get into the program have not worked.
    Any suggestions?

  7. #7
    eenhoorn Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    can't you find it with &quot;search&quot;? Whenever I lost something like you just now (I have multiple users, who think they don't need this here or there, when you know what I mean) I retrieve it with &quot;search&quot;.

  8. #8
    zim Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    Thank you for replying.
    Yes, I can find zlclient.exe, but when I double click on it, nothing happens.
    Therefore, I cannot get into ZoneAlarm Control Center in order to uncheck &quot;Load zoneAlarm on Startup,&quot; as GeorgeV had instructed me to do prior to trying to uninstall/reinstall the program.

  9. #9
    eenhoorn Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    Hi zim! I had a problem as well, similar actually, george sent me to http://forum.zonelabs.org/zonelabs/b....id=14945#M184
    to downgrade to wher you upgraded to.....When I came on there I even had to go to 7.0.473.000, for the other one didn't work. once downloaded, you should be able to go in preferences to switch off ZA at startup.

  10. #10
    zim Guest

    Default Re: Update 7.0.483.000 screwed up my zass, system icon tray is gone, is the program operating?

    I have already downloaded it.
    But before I install it, I have to uninstall my current zass...and he said that before I uninstall it, I have to get into the ZA Control Center and unclick &quot;Load ZoneAlarm on Startup.&quot;
    Therein lies the problem.
    I cannot get into the ZA Control Center in order to unclick &quot;Load ZoneAlarm on Startup&quot; so that I can continue with the uninstall/reinstall process.
    I'm stuck.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •