Results 1 to 2 of 2

Thread: Issues with upgrade from ZA Pro 70.483.000 to ZA Pro 8.0.020.000 (youtube is blocked ! eek!)

  1. #1
    hereiamagain Guest

    Default Issues with upgrade from ZA Pro 70.483.000 to ZA Pro 8.0.020.000 (youtube is blocked ! eek!)

    Hi,
    I now know after coming here, that some problems with ZA Pro 8.0.020.000 have already been reported, but here is my experience with it so far, as I wrote it down, just in case anything was missed.

    After updating from ZoneAlarmPro 70.483.000 to ZoneAlarm Pro 8.0.020.000 my browser tried to connect to: res://C:\Program%20Files\ZoneLabs\ZoneAlarm\zlclient.exe/23/277

    Why does it do this ?.

    And the anti spyware update failed !, it said this:

    Cannot decipher spyware database: failed to save output data 'C:\WINDOWS\system32\ZoneLabs\Updates\unpacked==an ti_spyware=SpywareDatabase-80-Patch.zip\spyware0.xml'

    using Firefox 3.0.3 if I turn on ProxySel 1.3.08a (an addon for Firefox) and I try to connect to a website, the truevector Service crashes and wants to send reports to Microsoft.
    I have no problems using Firefox 3.0.3 & ProxySel 1.3.08a using Windows Firewall.

    Also it is no longer possible to connect to www.youtube.com or to www.myspace.com with ZoneAlarm Pro 8.0.020.000 installed !, it just says HTTP 400 Bad Request !, if I turn ZoneAlarm Pro off, I can immediately get access to them again.
    --
    So I completely uninstalled ZoneAlarm Pro 8.0.020.000 including removing the reg details and any left over folders & files.

    On a fresh install my browser still tried to connect to: res://C:\Program%20Files\ZoneLabs\ZoneAlarm\zlclient.exe/23/277

    The anti spyware update worked this time.

    On first boot Windows security alerts says firewall status unknown, Zone Alarm Pro is installed but it's unknown if it is running (or something like that !) I have had problems with the firewall status for a long time now, it normally just says that Zone Alarm pro is off, the only way around that is to turn Zone Alarm Pro off and to restart it manually, it will then report it as on.

    on the next reboot Windows security alerts says that zone alarm pro is off (as normal lol)

    I can still not gain access to www.youtube.com but www.myspace.com now seems to be working again !.

    If I shut down Zone Alarm Pro and restart my Browser (I.E) I can then connect to youtube again !.

    Again Using Firefox 3.0.3 if I turn on ProxySel 1.3.08a (an addon for Firefox) and I try to connect to a website, the truevector Service crashes again and wants to send reports to microsoft.
    I have no problems using Firefox 3.0.3 & ProxySel 1.3.08a using Windows Firewall.

    *OK I just tried Opera Version 9.52 with a manually added proxy address and the truevector Service crashes !, it does the same thing if I manually add a proxy address in Internet Explorer Version 7, so I am now going to uninstall ZoneAlarm Pro 8.0.020.000 and go back to using version 70.483.000 until they fix all of the problems with it, I don't like the new design anyway, I can not pick a colour scheme with better contrast and it now takes longer to find everything !.

    *
    COMPAQ PREARIO 5032UK

    Windows XP Home Edition, service pack 3

    AMD Athlon(tm) Processor 1.20 GHz

    384 MB of RAM

    On my PC unpnp is disabled.

    My ROUTER is a NETGEAR WGR614-6VGUKS

    In my Firewall Zones Tab I have My network added in the :Internet zone

    192.168.1.1 :IP ADDRESS: in the :TRUSTED zone (DHCP/DNS ADDRESS)

    127.0.0.1 :IP ADDRESS: in the :TRUSTED zone (LOOPBACK ADDRESS)

    *
    Thanx

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Pro


    Message Edited by hereiamagain on 10-08-2008 10:16 PM

  2. #2
    Join Date
    Mar 2008
    Location
    spartanburg county SC
    Posts
    129

    Default Re: Issues with upgrade from ZA Pro 70.483.000 to ZA Pro 8.0.020.000 (youtube is blocked ! eek!)

    there have been problems with the latest release of zonealarm the either recommend you to go to the beta version of the security suite or to back up to the previous version of zonealarm pro
    to back up to the previous version you will have to completely uninstall the current version of pro
    to do this locate the uninstall link in the start menu, right click, properties, and add /clean to the target line, run the uninstall link, restart when it says to, run the previous installer, restart when it says so, and you will be set untill the release a better version of the 8 series
    now to install the beta security suite you will need to do the same instructions but run the beta installer instead of the pro installer
    hope this helps
    thanks robdog
    (c)robdog 2010 (picture & SN)
    (please note) As users we can't give others help unless we get full details of the problem that you are having

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •