Results 1 to 6 of 6

Thread: NetFlix issues

  1. #1
    lotech Guest

    Default NetFlix issues

    Hi. New user - frustrated with trying to get back on NetFlix. No problems with ZASS, but now have ZAPro. No matter what I do to enable cookies from the site via Internet Explorer & ZA Privacy, I keep getting the error screen that says, "Whoops! You must enable cookies... etc." HELP!





    Lotech amy

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    findley Guest

    Default Re: NetFlix issues


    <blockquote><hr>Lotech wrote:
    Hi. New user - frustrated with trying to get back on NetFlix. No problems with ZASS, but now have ZAPro. No matter what I do to enable cookies from the site via Internet Explorer &amp; ZA Privacy, I keep getting the error screen that says, &quot;Whoops! You must enable cookies... etc.&quot; HELP!





    Lotech amy

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Pro

    <hr></blockquote>Lotech,
    Not sure what you've tried - can't tell from your words &quot;No matter what I do to enable cookies from the site via Internet Explorer &amp; ZA Privacy, I keep getting the error screen that says, &quot;Whoops! You must enable cookies... etc.&quot;
    Something is not correct in your settings, either the browser or ZaPro or perhaps both the browser and ZaPro.In Internet Explorer is it set to Accept
    cookies?
    See: http://www.pcwindowstips.com/2007/09...et-explorer-7/In ZaPro have you tried with cookie control off?


    Hope this helps you.
    Findley

  3. #3
    lotech Guest

    Default Re: NetFlix issues

    Thanks for the info....I did everything on the Windows site, &amp; turned off cookie controls on ZApro, but still get the error screen on Netflix. There's something I'm missing...will keep trying.If anyone else has figured out this issue with Netflix, I'd like to hear about it.

    Lotech

  4. #4
    findley Guest

    Default Re: NetFlix issues


    <blockquote><hr>Lotech wrote:
    Thanks for the info....I did everything on the Windows site, &amp; turned off cookie controls on ZApro, but still get the error screen on Netflix. There's something I'm missing...will keep trying.If anyone else has figured out this issue with Netflix, I'd like to hear about it.

    Lotech
    <hr></blockquote>Lotech,
    Usually trouble loading sites with enable cookies error is solved by accepting all cookies in the browser and turning off cookies in zone alarm.
    Sometimes sites have to be added to the browser's trusted list, in this case Internet Explorer,
    and/or added to the ZaPro trusted firewall zone.
    Sometiomes there are associated sites with the original site which cause the enable cookies error and they need permissions as well once you identify what the associated sites are, which can be done by watching the privacy advisor and in the left lower screen area what is trying to load.
    If you enabled all cookies in Internet Explorer and it returned the &quot;Enable Cookies message&quot;, did you clean the cache after you made changes to IE and before reloading the page?

    If you do not clean the cache the very same page will be loaded.
    The cache stores
    recenlty viewed pages for faster page loading.
    If you cleaned the cache after making the changes and still receive &quot;Enable Cookies&quot; message
    then:
    Try adding netflix to trusted sites in internet explorerTry adding netflix to trusted in zapro firewallIs Trusted Zone Security slider at medium?Try turning off not only the cookies in ZAPro, but turn off Ad blocking, Turn off mobile code does it load now?In ZaPro, in Program control, does internet explorer have super trusted (three green bars) and green checks for Access Trusted and Acess Internet?

    Findley



  5. #5
    lotech Guest

    Default Re: NetFlix issues

    Bravo, Findley! That did it. I think it was the cache cleaning, which i'd never thought about. Had to do it again to get logged in here!Many thanks,Lotech

  6. #6
    findley Guest

    Default Re: NetFlix issues


    <blockquote><hr>Lotech wrote:
    Bravo, Findley! That did it. I think it was the cache cleaning, which i'd never thought about. Had to do it again to get logged in here!Many thanks,Lotech
    <hr></blockquote>
    Lotech,
    You're welcome
    Best regards,Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •