Results 1 to 4 of 4

Thread: ZoneAlarm Update Version 80.020.000

  1. #1
    pohcbsonic Guest

    Default ZoneAlarm Update Version 80.020.000

    Hi,
    Chee Boon here. I've installed ZoneAlarm Internet Security 2008 software. However, after doing the latest update patch,
    Update Version 80.020.000, I received an error message everytime I logged into my PC at startup windows screen:
    Event Type:
    Error
    Event Source:
    Application Error
    Event Category:
    (100)
    Event ID:
    1000
    Date:

    9/9/2008
    Time:

    9:50:07 PM
    User:

    N/A
    Computer:
    CHEEBOON-PC
    Description:
    Faulting application mpservic.exe, version 4.4.0.0, faulting module unknown, version 0.0.0.0, fault address 0x0012e824.For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74

    Applicat
    0008: 69 6f 6e 20 46 61 69 6c

    ion Fail
    0010: 75 72 65 20 20 6d 70 73

    ure
    mps
    0018: 65 72 76 69 63 2e 65 78

    ervic.ex
    0020: 65 20 34 2e 34 2e 30 2e

    e 4.4.0.
    0028: 30 20 69 6e 20 75 6e 6b

    0 in unk
    0030: 6e 6f 77 6e 20 30 2e 30

    nown 0.0
    0038: 2e 30 2e 30 20 61 74 20

    .0.0 at
    0040: 6f 66 66 73 65 74 20 30

    offset 0
    0048: 30 31 32 65 38 32 34




    012e824
    I had an Canon MPC190S printer installed on my PC. I've also discovered that I had no problems with the printer MP Service with the previous version 7 update patch installed, until I installed the latest version 8.0 update patch, that the MP service errors began to occur. Any solutions for this?


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm Update Version 80.020.000


    <blockquote><hr>pohcbSonic wrote:
    Hi,
    Chee Boon here. I've installed ZoneAlarm Internet Security 2008 software. However, after doing the latest update patch,
    Update Version 80.020.000, I received an error message everytime I logged into my PC at startup windows screen:
    Event Type:
    Error
    Event Source:
    Application Error
    Event Category:
    (100)
    Event ID:
    1000
    Date:

    9/9/2008
    Time:

    9:50:07 PM
    User:

    N/A
    Computer:
    CHEEBOON-PC
    Description:
    Faulting application mpservic.exe, version 4.4.0.0, faulting module unknown, version 0.0.0.0, fault address 0x0012e824.For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74

    Applicat
    0008: 69 6f 6e 20 46 61 69 6c

    ion Fail
    0010: 75 72 65 20 20 6d 70 73

    ure
    mps
    0018: 65 72 76 69 63 2e 65 78

    ervic.ex
    0020: 65 20 34 2e 34 2e 30 2e

    e 4.4.0.
    0028: 30 20 69 6e 20 75 6e 6b

    0 in unk
    0030: 6e 6f 77 6e 20 30 2e 30

    nown 0.0
    0038: 2e 30 2e 30 20 61 74 20

    .0.0 at
    0040: 6f 66 66 73 65 74 20 30

    offset 0
    0048: 30 31 32 65 38 32 34




    012e824
    I had an Canon MPC190S printer installed on my PC. I've also discovered that I had no problems with the printer MP Service with the previous version 7 update patch installed, until I installed the latest version 8.0 update patch, that the MP service errors began to occur. Any solutions for this?


    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>
    According to the HJT log you have previously posted here:

    http://www.techsupportforum.com/1705390-post1.html

    You do not have the ZA not installed in the Program Directory of the correct drive which should be always the "C" drive.
    The ZA should not be installed in the second partition.
    And always in the program directory.


    Looking at the other posts you have on other forums and the advice already given regarding this matter, it is very possible the canon drivers and software needs updating for your SP3 installation.
    However, this is not likely a ZA issue.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    pohcbsonic Guest

    Default Re: ZoneAlarm Update Version 80.020.000

    ah, thanks for the info man!
    Think I will try and get the update at Canon's website.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm Update Version 80.020.000

    You are welcome.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •