Results 1 to 6 of 6

Thread: I am helping a friend with an older version of ZA --- ver...

  1. #1
    krazykat Guest

    Default I am helping a friend with an older version of ZA --- ver...

    I am helping a friend with an older version of ZA --- ver 6.5 (the free version) and have a question about the security level settings of the Firewall, Internet Zone.

    I am trying to get ZA to allow Internet Explorer 7 access to the Internet. I have set all green checkmarks in program control for IE7. With the Firewall, Internet Zone set to high ZA blocks IE7 access to the Internet. Changing Firewall, Internet Zone to medium allows IE7 access.

    Couple of questions:

    I have ZA Pro version 7 on a second computer that allows IE7 internet access with Firewall, Internet Zone set to high . What is the difference between ZA 7 and ZA6.5?

    Are there any settings in ZA 6.5 that will allow IE7 to access the internet with Firewall, Internet zone set to high ??

    What are the risks in leaving the Firewall, Internet zone set to medium ???

    Could I install the current free version of ZA over the ver 6.5 and be able to set the Firewall, Internet Zone to high and have IE7 be able to access the Internet?

    Thanks for any advice/ responses

    Operating System:Windows XP Pro
    Software Version:6.5
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: I am helping a friend with an older version of ZA --- ver...

    See http://forum.zonelabs.org/zonelabs/b...ssage.id=36355
    Please do not double post.
    Thank you.
    Oldsod.
    Best regards.
    oldsod

  3. #3
    krazykat Guest

    Default Re: I am helping a friend with an older version of ZA --- ver...

    Thanks for the reminder.
    Actually the two posts are different questions
    about the same problem, but I will keep related questions in the same post.
    Just thought it would be less confusing to keep separate questions on separate posts.

    Thanks for your replies -- I posted one final question.
    Krazykat

  4. #4
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: I am helping a friend with an older version of ZA --- ver...


    <blockquote><hr>Krazykat wrote:
    Thanks for the reminder.
    Actually the two posts are different questions
    about the same problem, but I will keep related questions in the same post.
    Just thought it would be less confusing to keep separate questions on separate posts.

    Thanks for your replies -- I posted one final question.
    Krazykat
    <hr></blockquote>Well Yes these are two seperate threads because of two different questions and No because bascially the use of the 6.5 is not acceptable with the MS patches for the dns exploit.
    Basically I saw the common theme as the 6.5 in both threads concerning with the ms patch and hastily said it is the same thread.
    Please pardon me if I was wrong.
    Let me try this again regarding your first post, if you will and in detail....


    <blockquote><hr>Krazykat wrote:I am helping a friend with an older version of ZA --- ver 6.5 (the free version) and have a question about the security level settings of the Firewall, Internet Zone.

    I am trying to get ZA to allow Internet Explorer 7 access to the Internet. I have set all green checkmarks in program control for IE7. With the Firewall, Internet Zone set to high ZA blocks IE7 access to the Internet. Changing Firewall, Internet Zone to medium allows IE7 access.

    Couple of questions:

    I have ZA Pro version 7 on a second computer that allows IE7 internet access with Firewall, Internet Zone set to high . What is the difference between ZA 7 and ZA6.5?

    Are there any settings in ZA 6.5 that will allow IE7 to access the internet with Firewall, Internet zone set to high ??

    What are the risks in leaving the Firewall, Internet zone set to medium ???

    Could I install the current free version of ZA over the ver 6.5 and be able to set the Firewall, Internet Zone to high and have IE7 be able to access the Internet?

    Thanks for any advice/ responses
    <hr></blockquote>

    ZA 6.5 (any such as free, pro, suite, etc) will only work with the Internet Zone Security slider set at medium level (not the high level) if the MS patch for the dns exploit are installed. The MS patch or update in question is the Microsoft Update KB951748.
    This was MS patch issue was remedied by the immediate release of the Zone Alarm version 7.0.483.000 on July 10, 2008.
    This is regardless of the service packs versions such as SP2 or SP3 or the XP version such as Home Edition or the Pro Edition.
    The older ZA 6.1 and earlier releases are unaffected by the Microsoft Update KB951748 issue .
    Any ZA starting (from the July 10, 2008 to date) which is the ZoneAlarm Pro version 7.0.483.000 to the latest release all work perfectly with the MS dns patch (in other words, the Internet Zone Security slider can be set to the High level and the network connections are okay).

    The difference between the ZA 6.5 and the ZA 7.x - other than this MS patch issue?
    Nothing in reality.
    Both are the same in security and performance.

    Most definitely install the current version over the ZA 6.5. I seriously recommend it.
    But... if you like a lighter ZA version, then de-grade to either the 6.1 or the 5.5. The 6.1 and the 5.5 ZA free versions both use only the ZA pro installer; whereas the 7.x and the 8.x free versions all use the ZAISS installer. The ZAISS installer for the free does have hidden drivers for the antivirus/sopyware scanners and lots of extra files for the ZAISS features. Really comes down to matter of personal choice and possible conflicts with the resident antivirus with the ZA free hidden files/driver set up by the ZAISS installer.
    (I still use the ZA Pro 5.5 on the desktop because it is light, fast, no added bloat and does the job. Personally, nothing has really seriously changed in how the internet works in years, so any old version with still provide firewalling security; this will abruptly change when the entire internet switches over to IPv6 from the present day IPv4 model. But that will not happen for a couple of years from now....... maybe .....if things go as planned by the powers that be.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    krazykat Guest

    Default Re: I am helping a friend with an older version of ZA --- ver...

    Oldsod,

    You are correct about the common thread. Thanks again for the reminder.

    Also thanks for the detail description about the Microsoft dsn patch and ZA 6.5.

    See my question in the other post.

    Krazykat

  6. #6
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: I am helping a friend with an older version of ZA --- ver...

    Will do. See you there.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •