Results 1 to 6 of 6

Thread: Access issue

  1. #1
    hayastan Guest

    Default Access issue

    Hello,

    Recently my Zonealarm pro 8.0.059.000 prevented me from accessing the internet.
    In particular it prevents me from access the websites only(port 80,8000), POP3 etc works just fine.
    Switching Firewall's Internet Zone Securityfrom High to Med. fixed an issue, but the question remains, why ZAP started preventing me from accessing the web?
    I am connected through the LAN cable.
    One more point.
    I have shut down ZAP, turned on Windows firewall and run ZAP again and for soem reason ZAP didnt turned off Windows firewall.

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Pro

    Message Edited by Hayastan on 12-09-2008 03:43 PM

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Access issue

    Open the fwdbglog.txt and the lspconflict.txt (both found in the Windows\Internet Logs folder) and copy/paste into your next post.

    Are the dhcp and dns servers set as Trusted in the Zones of the Firewall of the ZoneAlarm?
    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.



    Oldsod.
    Best regards.
    oldsod

  3. #3
    hayastan Guest

    Default Re: Access issue

    Hi,

    DHCP is not enabled on my PC so I didnt added it to the zones.
    I use two external DNS servers provided by my ISP. Both were in Internet zone.
    I have set them into Trusted zone. Is that ok from security point?
    I have then moved Internet Zone Security from Med to High and didnt lost internet access.

    I also have my ISP network's IP in Internet zone.
    Is that ok?

    May I also set Trusted Zone Security from Med to High?

    Thank you for your help.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Access issue

    The Windows DHCP Client "service" and the actual need for the dhcp "server" are two different things.
    Please make sure the dhcp server is set as trusted in the Zones of the Firewall of the ZA.

    It is perfectly okay and very neccessary for the dns servers to be trusted server.

    "I also have my ISP network's IP in Internet zone."
    Which IP is this for? If not for the dhcp or the dns, then internet is probably okay.

    Oldsod.
    Best regards.
    oldsod

  5. #5
    hayastan Guest

    Default Re: Access issue

    "The Windows DHCP Client "service" and the actual need for the dhcp "server" are two different things.
    Please make sure the dhcp server is set as trusted in the Zones of the Firewall of the ZA."

    Its supposed to appear at ZA ->Program Control ->Programs under "DHCP server" or under the different name?

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Access issue

    Partly, like this way:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •