Results 1 to 7 of 7

Thread: Connection Problem via Router

  1. #1
    cushnoc Guest

    Default Connection Problem via Router

    ZA Security Suite, Windows XP, Linksys router. I can only get connected when ZA is disabled. I deleted all programs in the list except ZA files hoping something would pop up for permission, but nope! What could be the problem?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    zaswing Guest

    Default Re: Connection Problem via Router

    Many threads on the subject here. Did you notice the Search above?
    Try using this information - quoting from one of the Oldsod's threads:
    "1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5. The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone.
    http://zonelabs.donhoover.net/dnsdhcp.html"

    The programs in the list will come back as you use the computer. For now leave them alone.

  3. #3
    cushnoc Guest

    Default Re: Connection Problem via Router

    Thank you for your prompt reply.

    All the IP addresses match the 'ping' return; however, there is an additional entry on the Zone Tab List as follows:

    My Linksys Network IP 192.168.1.0 (new - IP entry listed as 192.168.1.1 on the Zone Tab list)

    Subnet Mask 192.168.1.0/255.255.255.0 (Ping report)

    I remember the Network Wizard popped up once and said "New Connection Detected,'then asked me to name it. That's where 'My Linksys Network' came from. No more input requested and it went away. I wonder if this Subnet Mask is the problem? The 'ping' reported back only the right hand IP, but not the left hand IP. Should I Add the left hand IP on the Zone Tab List?

    Thanks, again.

  4. #4
    cushnoc Guest

    Default Re: Connection Problem via Router

    Disregard the previous message. My eyes were getting crossed.

    All the IP addresses match the 'ping' return; however, there is an additional entry on the Zone Tab List as follows:

    My Linksys Network....192.168.1.0/255.255.255.0

    Subnet Mask (Ping report).......255.255.255.0

    I remember the Network Wizard popped up once and said "New Connection Detected,'then asked me to name it. That's where 'My Linksys Network' came from. No more input requested and I hit OK, and it went away. I wonder if this Subnet Mask is the problem? The 'ping' reported back only the right hand IP, as you see above, but not the left hand IP. Should I Remove the left hand IP on the Zone Tab List, i.e. 192.168.1.0?

    Thanks, again

  5. #5
    zaswing Guest

    Default Re: Connection Problem via Router

    Don't know what you mean by 'ping' report.
    Regardless,
    Keep 192.168.1.0/255.255.255.0 - that's your network ZA correctly detected, asked you to name it, and gave you a choice of internet or trusted. Make it trusted.
    Add 192.168.1.1 which is the default router address, and very likely your DNS and DHCP server. Trust the router as well.
    If you run ipconfig /all you can confirm whether 192.168.1.1 is the DHCP and DNS server. If it is, you don't have to add more entries to the zones. If not, add what you see in the cmd window.

    Subnet mask is not the problem, that's what it is in your setup. It means whatever devices you plug into the router will always get/have 192.168.1 constant, with the last part corresponding to ".0" varying. So as you plug in other stuff, they can get addresses from .2 to .254, with .255 reserved for broadcasts.

    At this point I don't know what the problem is.
    What version of ZASS you run?
    What version of XP? All updates in?
    Reason I ask is there's been an issue with v7 when Microsoft made an update to how they handle DNS servers. If after doing everything I described in the previous post you still have no connection, search this site for the DNS issue which has been fixed of which this is one
    http://forum.zonelabs.org/zonelabs/b...&jump=true

    Message Edited by zasuiteuser on 12-25-2008 10:41 PM

  6. #6
    cushnoc Guest

    Default Re: Connection Problem via Router

    OK, I'm connected with ZA SS launched.

    I did another ipconfig/all, wrote down all IP addresses and names, then went to ZA Firewall Zones Tab and manually entered them with 'Trusted'selected.

    Checked the Program Control for svchost.exe being checked properly for Accesses.

    Downloaded and installed the ZA fix.

    Checked installed programs in Control Panel Add/Remove. MS Security update was gone, so got out.

    Restarted computer, ZA loaded OK, IE7 connected with IPS server via Router, and I was ON. Yea!

    Now, I've got to download and install ZA version 8 that popped up during all this.


    Thank you so much

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Connection Problem via Router

    I'm Glad to hear that Things worked out for you and Computer is running Better..Here is my two cents worth..Before Grading to ZA version 8.0.. or any Major Software Upgrade to Windows or Security program, I would Recomend making a Full Hard drive Backup, just to be on the safe Side.. of if that option is not available, then make a New System RESTORE point...Just in case something goes wrong ( on Rare occations ) , you will have an easier way to Restore Computer to Working Condition..Good Lick..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966615191
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5075
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •