Results 1 to 4 of 4

Thread: Website Access

  1. #1
    mkbs Guest

    Default Website Access

    I am unable to access my college website. The website begins to load partialy and then I receive a msg noting "The internet explorer cannot display the webpage". I am able to access this site if I shutdown ZA Security Suite.

    I am currently using ZA version

    TrueVector security engine
    I am also running ZA ForceField as well

    I have tried to add the website's URL to the privacy settings and allowed complete access but this still does not change the error I keep receiving.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Website Access

    Have you tried cleaning out the cache?

    FFStill no joy - Have you tried adding the site to Internet Explorer as trusted?

  3. #3
    lslaback Guest

    Default Re: Website Access

    I am having the same problem with Some pages cannot be viewed unless I turn ZA8 off. My system is WINXP.sp3 The problem is with both IE and Firefox. Since I can get to the main site, and some of the pages, I suspect it has to do with specific coding on those blocked pages.

  4. #4
    Join Date
    Nov 2004

    Default Re: Website Access

    Hi!yes, its the ZA privacy control... just turn it OFF (cookies, adblocking and mobile control) and should be able to access the problematic pages...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts