Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: ZoneAlarm stops programs from executing

  1. #1
    whoisyourmama Guest

    Default ZoneAlarm stops programs from executing

    I have downloaded the TRIAL several times and installed and in between, uninstalled with /clean.

    Regardless of what I do, after I start Zone Alarm, it runs for several minutes and then BLOCKS all programs from starting giving the excuse i lack permission to execute any programs in PROGRAM FOLDER.

    I have tried ALL the Firewall setting and VISTA will only start to execute programs AFTER I turn the Firewall and PROGRAM CONTROL OFF.

    ANY suggestions??

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm stops programs from executing


    <BLOCKQUOTE><HR>whoisyourmama wrote:
    I have downloaded the TRIAL several times and installed and in between, uninstalled with /clean.

    Regardless of what I do, after I start Zone Alarm, it runs for several minutes and then BLOCKS all programs from starting giving the excuse i lack permission to execute any programs in PROGRAM FOLDER.

    I have tried ALL the Firewall setting and VISTA will only start to execute programs AFTER I turn the Firewall and PROGRAM CONTROL OFF.

    ANY suggestions??

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..

    Pleas his Forum Link..

    http://forum.zonelabs.org/zonelabs/b...message.id=154

    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:976906246
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5205
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------
    <BLOCKQUOTE></BLOCKQUOTE>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    whoisyourmama Guest

    Default Re: ZoneAlarm stops programs from executing

    Thanks GeorgeV,
    This is not exactly my situation.
    There was not another Firewalled installed on Vista.
    Actually, I downloaded the trial and the first couple of days it worked just fine.
    Then HP support and I had to change some permissions of some HD and soon there after, ZoneAlarm would run after a boot for maybe 5 min then STOP all executes expect some OS programs and some not.Like
    &quot;Tash Manager&quot; would not run but would say &quot;you dont have permission to run this program&quot; or similuar.IF I shut down ZoneAlarm OR turn off the Program Control and Fire Wall, then magically, all programs would start running again.On re-boot, it would work for couple of min then stop all program starting again.
    Search did not find any answers in ZoneAlarm about &quot;stopping execution of programs&quot;
    Thanks, certainly will try your suggestions but have you ever heard anything like ZoneAlarm stopping program execution?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm stops programs from executing


    <BLOCKQUOTE><HR>whoisyourmama wrote:
    Thanks GeorgeV,This is not exactly my situation. There was not another Firewalled installed on Vista.Actually, I downloaded the trial and the first couple of days it worked just fine.Then HP support and I had to change some permissions of some HD and soon there after, ZoneAlarm would run after a boot for maybe 5 min then STOP all executes expect some OS programs and some not.Like "Tash Manager" would not run but would say "you dont have permission to run this program" or similuar.IF I shut down ZoneAlarm OR turn off the Program Control and Fire Wall, then magically, all programs would start running again.On re-boot, it would work for couple of min then stop all program starting again.Search did not find any answers in ZoneAlarm about "stopping execution of programs"Thanks, certainly will try your suggestions but have you ever heard anything like ZoneAlarm stopping program execution?
    <HR></BLOCKQUOTE>Yes.. It all depends on several factors..1.) How you have ZASS configures can affect access issues.. If you don't use the Default settings and MAX out your Trusted and Internet Setting to High,Chances are most programs will be blocked..I recomend the Default setting Firewall Main page Internet Zone Security = High, Trusted Zone Security = MediumFirewall Zones Page.. Everything Listed put in the Trusted Zone..2.) Program Control Main page Plave Program Control Slider on Auto or Max, SmartDefense = Manual, Auto Lock OFF3.) All Programs are controled by Program Control/Program section4&gt All Web-Access to Web pages is Controled by Privacy Section.. I recomend Turning OFF the Privacy Section..---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:977051088
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5225
    AntiSpam version:5.0.61.9957
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5225
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    eaglezauser Guest

    Default Re: ZoneAlarm stops programs from executing

    HI,Are you getting the following error messages when you crash?
    &lt;&lt;..Whenever I try to launch something (Firefox, IE, etc.) I get a message box saying, &quot;Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access them.&quot;
    If I launch task manager, I get a message box with the title &quot;Logon process has failed to create the security options dialog&quot; and the message within saying &quot;Failure-Security options&quot;.&gt;&gt;
    You said you are failing after a few minutes.
    Can you be more specific on the exact error messages you are getting and how long it takes to happen after rebooting.? Does it happen every day?
    Best Regards,eaglezauser

  6. #6
    whoisyourmama Guest

    Default Re: ZoneAlarm stops programs from executing

    Thanks GeorgeV,
    This must be unique to Vista as I had ZA back when I had XP and never had this ocurrance &quot;out of the box&quot; install.

  7. #7
    seventhgate Guest

    Default Re: ZoneAlarm stops programs from executing

    I had the same issue starting back in December, with getting access denied to my programs although I'm the administrator. I would always restart the computer and things worked fine. Finally I got to the point where I decided that it had to be Vista, so I backed up my documents and then formatted the hard drive. I didn't use the restore partition from HP on my laptop, I instead installed a clean version of Vista Ultimate. Everything worked fine as I was reloading everything and making sure I had all updates installed first. I then loaded ZA and then a few days later, here comes the same problem I had before. After upgrading my desktop to Vista Ultimate as well and seeing the same problem, I noticed that ZA would hang on the update and that is when I would get the access errors. Once ZA was shutdown, it was like magic, everything worked fine. Did the same on my laptop and same result. I have ZA set to super for all my programs and that still doesn't help. I can stay on longer however before having to shutdown ZA, since I set the updates to occur every 12 hours.

    In my opinion, if ZA wants satisfied customers and to keep loyal customers like myself, then they would be quick to release a newer version that resolves these issues.

  8. #8
    eaglezauser Guest

    Default Re: ZoneAlarm stops programs from executing

    Hi seventhgate,Thanks for posting about the reformatting and reinstall of ZA. I have not gone so far as to reformat and reinstall the operating system but your experience seems to
    confirm that this is most likely a ZA problem with Vista both Premium and Ultimate since you didnt start having the problems until you loaded ZA V8 I presume?.

    My experience is that V8 crashes the Internet connection in Vista Ultimate and now my experience with reverting to V7.1.254 is different in that the ZA services only get shutdown , I see a red
    X in the tray and after hovering over the icon you see &quot;True Vector service has been
    shutdown&quot;

    ..... overnight for me last night after a late night reboot.
    I did maintain Internet connectivity though. I could
    also close ZA and restart with no
    issue.


    We read about the Auto Update being hung in some instances but could not isolate that to &quot;failure during update&quot; or &quot;update failure due to no internet connectivity&quot;?
    I tried disabling the automatic updates using V8 with no luck in the result, I still crashed without the updates happening. Have you tried that to see if you fail without the update process triggered?
    If you can try that we can eliminate autoupdate as a cause if you fail as well.
    That was the last test I made before reverting to V7.1.254 at ZA tech support suggstion.

    Another test you can look for is to right click the tray icon for your network adaptor and open Network Sharing Center
    and look at the network status.
    When I was crashing in V8 the local connection shows up on that screen OK but the Internet connection shows X'd out.
    When you click Diagnose and Repair, it fails to repair stating I have no or limited connectivity.
    When I kept that screen open and right click close ZA the Internet connection magically restores and you can then restart ZA and continue to work.
    I found this out after having to hard reset the PC many many times.
    See the thread
    http://forum.zonelabs.org/zonelabs/b...ssage.id=36826
    to see where my case is
    with tech support.

    I agree with your last statement, it seems like this
    has been ongoing for some time, over 2 months now for me.
    Both V8 and V7 now seem to have issues on my fully loaded Vista Ultimate PC and it seems to be a wide ranging issue from the responses I see on these threads. I have used ZA for many years with no problems and have been a strong supporter by recomendending to friends ZA over all the others however with the current state of things, I will be reconsidering future support if this issue is not fixed.
    Unfortunately my subscription is still 50% used. With all these issues I am having it is costing me $$$$ every minute I spend rebooting and cursing and doing my daily tech support &quot;test&quot;. Giving up is an option that has been suggested by many I talk to.
    Thanks for the insight.
    I will not be testing my system by reinstalling Vista Ultimate. Have you submitted your case to tech support?

    Best Regards,eaglezauser
    Now using V.7.1.254 with Vista Ultimate SP1on a One year old Asus P5 WS mobo, Intel Q6600, 4GB DDR2 RAM, Twin WD 500GB HDD, nVidia Geforce 8600 series graphics with 512 MB
    VRAM

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZoneAlarm stops programs from executing


    <BLOCKQUOTE><HR>seventhgate wrote:
    I had the same issue starting back in December, with getting access denied to my programs although I'm the administrator. I would always restart the computer and things worked fine. Finally I got to the point where I decided that it had to be Vista, so I backed up my documents and then formatted the hard drive. I didn't use the restore partition from HP on my laptop, I instead installed a clean version of Vista Ultimate. Everything worked fine as I was reloading everything and making sure I had all updates installed first. I then loaded ZA and then a few days later, here comes the same problem I had before. After upgrading my desktop to Vista Ultimate as well and seeing the same problem, I noticed that ZA would hang on the update and that is when I would get the access errors. Once ZA was shutdown, it was like magic, everything worked fine. Did the same on my laptop and same result. I have ZA set to super for all my programs and that still doesn't help. I can stay on longer however before having to shutdown ZA, since I set the updates to occur every 12 hours.

    In my opinion, if ZA wants satisfied customers and to keep loyal customers like myself, then they would be quick to release a newer version that resolves these issues.
    <HR> to the Zone Alarm User Forum..</BLOCKQUOTE>It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    1.) We don't even know what version of ZA you having a problem with? based on your 12 Hour Coment I think it is ZA Suite or ZA Anti-Virus version?

    2.) I've run ZASS on three of my HP comouters with no problems that were not of my own mistake in Configuration..

    3.) the Hourly AV/AS Update not respecting the 12 Hours setting is a know problem, thid bug has been fixed in the current BETA, but there is no ETA on when the next Release will be available..

    4.) as for as the access denied toyour programs, that could be a configuration problem,, with VISTA, or with ZA Program Control..

    NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..



    ---------------------------------------
    My Vista Configuration:


    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:977497241
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5275
    AntiSpam version:5.0.61.9957

    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1 (32-Bit)
    ZoneAlarm Pro version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200901.5275
    A Vast 4.8 Anti-Virus Home Edition
    ----------------------------------------------------------------------






    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    zanies Guest

    Default Re: ZoneAlarm stops programs from executing

    Hi There,I am having exactly the same problem but this has only just recently happened, while ZA is operational i cannot access any folder but as soon as I close down and exit ZA I have access to everything again.I have installed ZA Security Suite and ZA Forcefield both have been working great until this week and that is when all these problems developed!My operating system is XP I also have AVG Anti Virus Free edition installed but there was never any compatibility problems.......
    ZA Suite version is 8.0.059000
    Any assistance to help out would be very welcome.
    CheersDougie


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •