I know this has been discussed before, but all those steps did not help me.

The general mobile code settings were set to no and I would like to keep it like this.

Therefore I have added 'youtube.com', 'www.youtube.com' and even the IP of YouTube to the Webiste list and disabled everything.

Then, I have cleaned my browser cash.

Nevertheless, I still can't see any YouTube video, only if I disable the general mobile code settings, yet this is something I would not like to do.

Please help me!

Thanks in advance

Operating System:Windows XP Pro
Software Version:8.0
Product Name:ZoneAlarm (Free)