Hi,
Used ZASS quite long and never had any problems. This week, I upgraded my license to ZA Extreme Security and installed it on 2 Laptops. The fist Laptop, the program worked fine. On the second one, I can not access Firefox 3.0.7 by clicking on the shortcut, when Field Force is activated. The Browser is loading for a short time (hourglass appearing and there is an entry in my Windows Task Manager) but Firefox do not open. When I right click on the Zonealarm icon to open a browser, FF is opening with a white gloving, but the Private Browse Button is not working in the tool bar (the insecure browser is disabled and the private browser option does not work when right clicking on the ZoneAlarm button).
When I deactivate Force Field, everything is working fine.
I already tried to give all Windows and Microsoft program Trusted and Internet access rights, but did not helped.

Thanks for you help

Microsoft XP Pro SP2
ZoneAlarm Extreme Security Version 8.0.298.004
ZoneAlarm Force Field 1.3.130.0

Operating System:Windows XP Pro
Software Version:8.0
Product Name:ZoneAlarm Extreme Security