Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Windows XP System Restore Fails

  1. #11
    mikesc Guest

    Default Re: Windows XP System Restore Fails

    Have stopped the 2 second log entries! Control panel/Display/Settings/Advanced/Options. Uncheck "Enable ATI Taskbar Application". This is needed to be checked for ATI HotKey to work. It wasn't trying to gain internet access, but was trying the breach the OS firewall.
    So, now I'll try the SR off/on route again, and see if it holds together. Will report back.

  2. #12
    Charles_B Guest

    Default Re: Windows XP System Restore Fails

    Sorry than none off my suggestions were able to help.

    Contact ZA technical support to address your issues if they are still problematic :

    www.zonealarm.com/tsform

  3. #13
    mikesc Guest

    Default Re: Windows XP System Restore Fails

    Thanks for your assistance. Far from it, your suggestions led me to a better understanding and hopefully a resolution.

  4. #14
    Charles_B Guest

    Default Re: Windows XP System Restore Fails

    You're welcome MikeSc

    Charles_B
    Have a nice day.

  5. #15
    mikesc Guest

    Default Re: Windows XP System Restore Fails

    Success! Adam at ZA Tech Support advised me to disble ZA at startup (double click ZA icon/overview/preferences/uncheck load at startup) restart the PC. At this point I disconnected the cable to the router as there was no ZA firewall. SR was then run and it worked; the first for a long time. Then click start/all progs/ZA/ZA security; reconnect to the router. When the ZA icon appears by the clock, double click it. Overview/preferences/check load at startup.
    Hope this helps.

  6. #16
    Join Date
    Jun 2004
    Posts
    320

    Default Re: Windows XP System Restore Fails

    You could also do the system restore in safe mode.

  7. #17
    mikesc Guest

    Default Re: Windows XP System Restore Fails

    Tried that before, and it wouldn't have it. The only way I have managed so far is to disable ZASS at startup as described.

  8. #18
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Windows XP System Restore Fails


    <BLOCKQUOTE><HR>MikeSc wrote:
    Tried that before, and it wouldn't have it. The only way I have managed so far is to disable ZASS at startup as described.
    <HR></BLOCKQUOTE>That Method is not Recomended, as your Computer is vonerable unitll ZoneAlarm is manually started..Here is a List of the Most common User problems..a.) The first thing a Hacker, Trojan or Virus tries to do if they infect your computer or gain access to your Computer, thru an Email Attachment or pop-up on a Website or user over-ridding the Security alerts by the firewall, is to shutdown, any Firewall, AV/AS.. That is why some users have problems updating ZoneAlarm or any other security program..vsmon.exe/TrueVector is the first thing that loads when your computer starts to boot up, the ZA tray Icon is just a Icon that loads later in the Boot-up process..and TrueVector /vsmon.exe is the last thing to shutdown when your computer shuts down to insure that your computer is always protected..That is why " if Load ZoneAlarm on startup in not Un-checked" and computer Rebooted, Truevector will stay in Memory and will not be removed during Install or Upgrade, in fact the install may fail because Truevector in an attempt to protect your computer will think that the New Install attempt to install a new version of Truevector may be a Hacker Attempting to shut down Truevector..Your ZoneAlarm Install may be Corruptedand All Remnants need to be Uninstalled, so that you can do a Clean Install..------------------------This applies to

    All ZoneAlarm products
    Windows 2000/XP

    Summary

    I need to completely remove ZoneAlarm, or there are remnants of
    ZoneAlarm on my system

    Solution

    If possible, first try to uninstall ZoneAlarm normally from your Start -&gt;
    Programs -&gt; ZoneAlarm menu. If this fails, or you want to ensure that all
    ZoneAlarm files were removed from the system properly, continue with the
    steps below.

    http://server.iad.liveperson.net/hc/...mp;action=view

    Please keep us posted on your progress..

    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982214950
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5715
    AntiSpam version:6.0.0.1429
    -------------------------------------------------



    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #19
    mikesc Guest

    Default Re: Windows XP System Restore Fails

    But this was the advice given to me by ZA. I was aware of the risk to an unprotectd PC and disconnected the cable to the router whilst this was going on. Surely this must be safe?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •