Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Internet Access Problem After Connecting

  1. #1
    myzafirewall Guest

    Default Internet Access Problem After Connecting

    Hi,

    Just after connecting to the Internet with broadband I find that I cannot access any web site. However, if I refresh one (or more) times, then I can access all sites fine for the duration of the connection. If I disconnect and reconnect, I get the same problem again. Strange how the problem occurs only immediately after connecting. I've noticed this for a few weeks.

    If I disable ZoneAlarm Free (latest version) and enable Window's own firewall, the problem goes away.

    Any ideas why this is happening and how to fix it?

    Thanks in Advance,

    MyZAFirewall

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Internet Access Problem After Connecting

    Your Browser and any other program that needs Access to the Internet are Controled by ZA Program Control / Program Section..NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights c.) IE Crash Detectiond.) Internet Explorer or FireFoxe.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966677701
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5085
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    myzafirewall Guest

    Default Re: Internet Access Problem After Connecting

    Thanks for your reply. However, program access appears to be set up correctly.

    I have also tried uninstalling and installing the latest version again, but the problem is still persisting.

    Please note that I am unable to access the Internet with ZoneAlarm shortly after connecting, but afterwards it works fine. If I disable ZoneAlarm (and use Windows Firewall) I don't have this connectivity issue.

    Any ideas?

  4. #4
    myzafirewall Guest

    Default Re: Internet Access Problem After Connecting

    It looks as though this issue has appeared since updating to the latest version. Would it be possible to offer a fix? Would it be safe to go back to using the previous version?

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Internet Access Problem After Connecting

    The simplest procedure is to:1.Download the7.0.483.000installerpreferably with IE Browwserand no Download Manager/accelerator like Get-Right, Livewire) ZAFree http://download.zonelabs.com/bin/fre...seHistory.htmlZAP http://download.zonealarm.com/bin/fr...seHistory.html ZAAV http://download.zonealarm.com/bin/fr...seHistory.htmlZAAS http://download.zonealarm.com/bin/fr...seHistory.htmlZASS http://download.zonealarm.com/bin/fr...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --> Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..5.) Please note that ZAFree for XP does not always play nice with many security tools. For example, Norton,McAfee,ad-aware, Ad-watch, AVG 8, spybotS&D, Spyware Doctor, Spysweeper. For sure it cannot be installed if you have still another Antivirus software or Firewall (other than Windows Firewall) installed or active,however you may want to disable the NAV 2008 Internet Worm Protection as it acts like a mini inbound Firewall that will Conflict with ZA Firewall.

    To troubleshoot ZAFree issues it is highly recommendedthat youremove all the above and install them back on (if you really need to) after your ZAFreeis installed and configured and runningas it should. If you have not installed any of the above ensure that NO left overs areon the system (they can conflict with the ZA install).Good Luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    myzafirewall Guest

    Default Re: Internet Access Problem After Connecting

    Thanks for your reply.

    I uninstalled version 8, restarted and then installed 7.0.483.000 again. The problem has now gone (and my PC also seems to be running faster and is more responsive).

    Could you please advise why version 8 is causing these problems? Will there be a fix for version 8?

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Internet Access Problem After Connecting

    `There are Over 60 Million Users of ZoneAlarm world Wide..99% do not have a problem..I have installed both the FREE and Oain ZAP and ZASS for both WinXP SP3 and Vista Sp1 on 6 computers with no problems..The usual problem is:1.) Conflict with other Security program.. Many AV/AS programs Block or Corrupt ZA install..2.) Hardware or Software Compatibility.. ZA 7.0 was designed to work with WinXP SP2.., ZA 8.0 is designed to work with WinXP SP3..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966745070
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5085
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    philvoza Guest

    Default Re: Internet Access Problem After Connecting

    I have had a similar experience. I just renewed my 3 license version of ZA Security Suite running on XP SP3, and no other security or antivirus software at all. After the update (my version matches the version listed in this post) I have internet access for a while but within a day I lose access at some point. I have done a clean uninstall and reinstalled ZA 3 times in the past week, after which internet access works for a while. Just lost internet access again, I do not want to keep reinstalling every couple of days, please help.

    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:966745070
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5085
    AntiSpam version:5.0.61.9957

  9. #9
    prof_fate Guest

    Default Re: Internet Access Problem After Connecting

    I have no problem with the ZASS 8.0.059.000 Update..
    It sounds like you should contact ZA Tech Support Directly,
    and give them the details of your problem.as we are ALL Users here in this user Forum..
    ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:975462959
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200812.5085
    AntiSpam version:5.0.61.9957


  10. #10
    dj_earl Guest

    Default Re: Internet Access Problem After Connecting

    I have exactly the same problem as
    MyZAFirewall, installed ZA8 (Win XP SP3) and now I have approx 30-40 second delay after initially connecting to the 'net before I can connect to any webpages or receive e-mail, after this short delay everything is fine but should I disconnect and re-connect I have the same waiting period - especially annoying if the internet has dropped out as my Orange service does fairly regularly, it's quick to reconnect but then there's 30-40 seconds of thumb twiddling before I can get webpages/e-mail. Exiting ZA eliminates this problem immediately and it's not present with Windows own Firewall. Anyone found a solution?
    System :
    Win XP SP3IE7ISP Orange Broadband, Dial-Up, Speedtouch 330 USB Modem
    Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •