Results 1 to 3 of 3

Thread: Freezing internet

  1. #1
    michellebb Guest

    Default Freezing internet

    I have used ZoneAlarm internet security for a year without a problem. Now I bought a new computer with windows Vista Basic and I installed the free zone-alarm version to begin with. But what happens: I can browse the internet, for a while. Sometimes 2 minutes, sometimes 10, or a few seconds, and then my internetpage "freezes" and my entire computer stops working. I can't even restart normally. When I don't use the internet, there's no problem.
    I really don't understand and I'm not about to buy the full version again as long as I don't know how to solve this. I disabled the windows fire-wall and there was no other fire-wall running or installed. I had to remove ZoneAlarm from my computer to stop the problem, simply disabling wasn't enough. It happens with both internet explorer and firefox.Please, who understands this?

    Operating System:Windows Vista Home Basic
    Product Name:ZoneAlarm (Free)

  2. #2
    haju Guest

    Default Re: Freezing internet

    It's a known issue/bug/problem.
    I am still waiting like you for it's solution.

    I did @Oldsod's method but problem is still going on.


    <blockquote><hr>Oldsod wrote:

    Then immediately do this:

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.
    6. The Trusted Zone Security slider should be at the middle level.
    7. The Program Control slider must be in the middle level, not the high level.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Then make sure the IE8 has both trusted and internet access rights and also it must have trusted server rights.

    Oldsod.

    <hr></blockquote>

  3. #3
    kuczora Guest

    Default Re: Freezing internet

    Have you tried Oldsod's suggestion to explicitly disable the Windows firewall service as mentioned here?:
    http://forums.zonelabs.org/zonelabs/...ssage.id=37444

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •