Results 1 to 2 of 2

Thread: Security Suite 8 - Netzero connection problems!

  1. #1
    firewally Guest

    Default Security Suite 8 - Netzero connection problems!

    I use Netzero as my ISP. Windows XP SP3 as the OS.
    When running Security Suite 7... I didn't have any problems with system sluggishness or connection problems. Now, after installing ZoneAlarm security suite 8, when I try yo connect to NetZero the ZoneAlarm "red and green status bars" (in the tray) seem to freeze for a long time, barely move (while trying to connect) and then the modem kicks off and the NEXT number is dialed. This continues over and over until FINALLY a connection is made and I'm online. I have completely ALLOWED both Netzero programs in the firewall. What more can I do?
    Honestly, I loved ZoneAlarm back in the old days. But it seems to be a horribly bloated and SLOW program now. If I cannot resolve this issue, I'm going to look into other firewalls.
    Anyone with advice? Something I haven't tried?


    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Security Suite 8 - Netzero connection problems!

    Hi!please report to ZA technical support: www.zonealarm.com/tsform We are all users here... no ZA staff.You can also try the live chat... link in my signature.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •