Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Internet stops (IE7 & FF browsers, just http not https) RESOLVED - AVG LinkScanner Conflict

  1. #11
    corprebel Guest

    Default Re: Internet stops (IE7 & FF browsers, just http not https)

    Hi Again!
    Just an update to let you all know how this is coming along for me.
    At the suggestion of CharlesB,
    I disabled the Link Scanner in my AVG AntiVirus software. Don't really need that anyway. BUT ... I've been on this notebook pretty solidly for the past 12hrs or so and no issues with browsers stopping after 1-3hrs so far.
    I'm keeping my fingers crossed and hoping this really resolves it. Gonna put it thru a grueling test over the next 24hrs and if still no issues anymore then I will feel this has been resolved.
    It still makes me wonder, tho,
    as to why a link scanner from another product could affect browser
    connectivity via ZA. But apparently it does.
    I'm hoping this is the real solution and will let you all know for sure after tomorrow. Hopefully it'll be my last post here! ;-)
    Thanx Again!
    Rick aka CorpRebel

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Internet stops --> AVG link scanner conflict--> RESOLVED

    Hi!if this is fixed, please edit your subject so other users can find it easily when searching of the problem.Thanks!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    corprebel Guest

    Default Re: Internet stops --> AVG link scanner conflict--> RESOLVED

    OK ...
    After more than 48hrs since I disabled the AVG LinkScanner (which I don't really need anyway), I'vehad NO more issues with IE & FF hanging up while online.
    So I consider this resolved on my end.
    I do hope that ZA looks into this issue and tries to resolve this conflict within the software itself infuture releases. FWIW ... I also notified AVG people of this issue.
    Thanx once again to ALL for the assist!

    Rick aka CorpRebel

  4. #14
    boorntobewild Guest

    Default Re: Internet stops --> AVG link scanner conflict--> RESOLVED

    I have been having this problem for months and could not get anyone to help me.....kept saying it was a Firewall issue.
    It started right after I started turning the power off to the PC and I thought it was related to that.
    I have not disabled my AVG LinkScanner and will keep my fingers crossed that it will FIX this problem...tired of re-booting my PC.

  5. #15
    boorntobewild Guest

    Default Re: Internet stops --> AVG link scanner conflict--> RESOLVED

    oops........I have Disabled my AVG LinkScanner!!!!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •