Results 1 to 4 of 4

Thread: ZA will not initiate when I boot up

  1. #1
    varalagom Guest

    Default ZA will not initiate when I boot up

    Did not use my computer for about 2 months and when I recently went back online I see my ZA will not initiate nor will the control box open when I double click on the ZA emblem on Task Bar.

    Many thanks for replies...



    Operating System:Windows XP Home Edition
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZA will not initiate when I boot up

    Hi!this can be cause by so many different issues that is not easy to suggest a cure. It can be malware infections, OS corruption, ZA corruption... etc. I am just posting a complete procedure to recover your system. You may not need it or you may ... really impossible to know....First try a simple reset of the ZA settings, see here below:http://www2.nohold.net/noHoldCust542...rruptlogs.htmlIf the above does not work please follow the complete removal procedure. Do not proceed unless your OS is fully patched (SP3 + all patches) and if you are not logged as administrator. First remove ZASS with the ZA removal tool (download on desktop and run as administrator):http://download.zonealarm.com/bin/fr...cpes_clean.exeDouble check that all ZA related files/folders are gone:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Clear your Temp Directory per the instructions below.
    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them
    15.) Clear the Prefetch folder per the instructions below.
    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them16.) Empty your recycle bin.
    17.) Restart the computer.
    18.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&amp;D, WinPatrol, AVG, Avas t free, NOD, Kaspersky, Comod o, Rising, PC doctorand manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.19.) Double check you have really removed all other security tools by running this utility http://www.appremover.com/appremover/AppRemover.exe20.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378721.) Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim22). Re-download the ZASS installer<A href="http://www.zonealarm.com/zasuitedownload/" target=_blank>www.zonealarm.com/zasuitedownload/</A> 23). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Message Edited by fax on 06-20-2009 08:05 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    varalagom Guest

    Default Re: ZA will not initiate when I boot up / FAX

    A thousand thanks Fax!!
    I was required to follow your entire list of instructions to get my ZA Internet Security Suite operating again and am very pleased and grateful for your help.

    How nice it would be if the world could get rif of &quot;corrupted&quot; politicans &amp; civil servants like we can with corrupted computer files...
    Anyway, all the best to you!
    Varalagom

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZA will not initiate when I boot up --> RESOLVED

    You're welcome!Glad to know your issue is resolved.Thankyou for taking the time to post back. Cheers,Fax

    Message Edited by fax on 06-22-2009 09:51 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •