Hi all,

I bought a boxed copy of ZA "Internet Security Suite 2007" in a store. I think it's version 6 but the box doesn't specify. Now, the box clearly says "Windows 2000/XP/Vista Ready" but Vista complains when I attempt to install, saying it's not compatible. So what gives? Should I trust the ZA box, or the OS it's supposedly compatible with?

Operating System:Windows Vista Home Premium
Product Name:ZoneAlarm Internet Security Suite
Software Version:6.0