Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Windows doesn't shut down computer after install 7.0.362

  1. #1
    wvd Guest

    Default Windows doesn't shut down computer after install 7.0.362

    I installed ZASS 7.0.362 after uninstalling 7.0.337. Now my computer isn't shut down anymore by Windows. After uninstalling 7.0.337 everything works fine again. Wvd

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Windows doesn't shut down computer after install 7.0.362

    Hi!please report to ZA technical support so that they can investigate the problem...www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dremt Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    I can validate somewhat similar behavior...it DOES shutdown, but it takes MUCH longer. It just seems to hang after the "Windows is Shutting Down" window disappears. The first time I saw this, I waited what I thought was a 'reasonable' amount of time, and then just 'forced' a shutdown. The 2nd time...I waited just to see if it would ever shut itself down. It did eventually...after several minutes (I didn't time it).
    Certainly different behavior than in 7.0.337.
    Bob(dual booting XP Pro, and Vista Ultimate)

  4. #4
    riotkayak Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    I too have the same problem......

  5. #5
    corellia Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    Add me to the list of folks having new shutdown problems after ZAISS 7.0.362 installation. My system behavior, on both a desktop and notebook running XP Home, was also a hang on Saving Settings during shutdown but if you left it alone for 4-5 minutes it eventually completed the process. I uninstalled 362 from the Start Menu, then installed 337 again from a copy I had lying around in my HDD (I keep old Setup files for just such a purpose), and the shutdown problem disappeared on both systems. Took a while to get the AV and Spyware database updates, but now everything is working normally as it was before the 362 install (which had gone flawlessly, by the way). I don't have the time to cross check all of the TrueVector versions etc for the ZA Tech Support form, but wanted to confirm the fix for any others who were searching for it here.

  6. #6
    chaslang Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    I too am having the same problems with a VERY extended shutdown time with version 3.0.362. Startup is also very slow, as it has been with version 3.0.337 of ZASS - no fix there then!
    I shall try a complete and clean uninstall etc. and try again. I have spent too many days doing this with recent versions!
    chaslang

  7. #7
    hey_moe Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    I have the same problem in Vista. I also notice that when I click sleep mode the monitor shuts down and locks the computer up to where I have to do a hard boot. If I disable ZA reboot and then go into sleep mode everything works fine...Mike

  8. #8
    riotkayak Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    Did a clean install, still same problem..... Had to go back to previous version and it fixed the problem.... Oh, and the update, stealing focus thin is not fixed either!

  9. #9
    wankrbeans Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    Add me to the list, using 7.1 for Vista. Until a patch is released I just drop the internet then shutdown ZASS then shutdown pc. Long process just to shutdown, but I'm not to fond of "Hard Shutdowns" on a new 1,200.00 Laptop. Not a big deal though, just hope it is resolved soon...

  10. #10
    dwax Guest

    Default Re: Windows doesn't shut down computer after install 7.0.362

    Can add mine to the trouble too! Would not shut down or re-boot. Had to do a hard shut down. Witch is just great for your PC. Did anyone test this build before it was released?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •