I have installed ZA on many PC's and never had a problem ..... until now.
I uninstalled Norton Internet Suite.
I downloaded latest version of freee ZA.
On installation the progress bar gets to 15%, vsruledb.dll and just hangs up.
There are no messages.
This prevents me from accessing the internet.
It got to a point where I could uninstall using the Add/Remove Programs.
I tried to reinstall again.
Died in same place.
But this time nothing showed up on the Add/Remove
list.
I had to boot into safe mode and delete all ZA folders in Program Files and System 32.
I tried this a couple of times with same results.
Eventually, I tried to install an old version that I had on my other pc.
Version zlsSetup_65_731_000_en
I tried to install this one.
It got to the vsruledb.dll and paused a bit, then it took off.
Ran all the way till the MS error window.
Does anybody know what the heck is going on???
I presume there is a conflict with some other software but darned if I know what it coud be.
I'm relying on MS firewall and I'm none to confident on that.
I'd appreciate any help that comes my way.
Thanks in advance.

Operating System:Windows XP Home Edition
Software Version:7.0
Product Name:ZoneAlarm (Free)