Results 1 to 5 of 5

Thread: Help! Lost CA anti-virus and Zone Alarm when trying to update!

  1. #1
    duwest Guest

    Default Help! Lost CA anti-virus and Zone Alarm when trying to update!

    Today I finally decided to update Zone Alarm from version 65.737.000 to 70.337.000.
    I've put it off this long because when installing the update it informs me that because of a conflict, I must first uninstall my Computer Associates AV.
    I decided to do so today as my subscription would be running out soon and I wanted to try Norton AV.
    After uninstalling, CA AV said to restart my computer for the uninstall to complete.
    When Windows restarted (XP Pro) I got this dialog box.
    zlclient.exe - Unable To Locate Component
    This

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    duwest Guest

    Default Re: Help! Lost CA anti-virus and Zone Alarm when trying to update!

    Oops!
    Let me continue:
    zlclient.exe - Unable To Locate ComponentThis application has failed to start because VSPUBAPI.dll was not found. Re-installing the application may fix this problem.

    After clearing that box from the screen (I figure CA AV is now gone), I try the Zone Alarm update again.
    Now I get a dialog box from the installer saying:
    Setup is unable to log into the TrueVector service.
    Install cannot continue without logging into the TrueVector Service.
    Please use the service manager to shut down the TrueVector service and then restart the installer program.

    How do I do this?
    What is the service manager?
    I've noticed that now Zone Alarm is not started as well so now my internet connection is wide open!
    Please help!
    Thanks!
    Duane

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Help! Lost CA anti-virus and Zone Alarm when trying to update!

    The Service manager is the Services of the administrative tools in the Control Panel.

    Just ignore that for now. You should just uninstall the ZA and start over again, Do a clean uninstall, this special way, but please do the actual uninstall in the safe mode.

    Start the PC in the safe mode.
    - Click on Start -> Programs -> Zone Labs
    - RIGHT-click on Uninstall ZoneAlarm, then select Properties
    - Under Target you will see the following line (the actual drive may
    be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    then Apply and OK the window

    Then again right click the uninstall- Click OK to run the uninstaller, and OK any security alerts that pop up.
    - say "Yes when being prompted for the removal of all files.
    - Reboot

    Now delete these:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Then follow this advice <a href="http://forum.zonelabs.org/zonelabs/board/message?board.id=AllowAccess&message.id=103" target=_blank>Easy quick cleanup instructions</a

    Now install the ZA again.
    Download from ZA Free Release History

    Cheers, Oldsod

    Message Edited by Oldsod on 09-02-2007 04:47 AM
    Best regards.
    oldsod

  4. #4
    duwest Guest

    Default Re: Help! Lost CA anti-virus and Zone Alarm when trying to update!

    Thank-you for your help! Your advice worked perfectly!Best regards, Duane

  5. #5
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Help! Lost CA anti-virus and Zone Alarm when trying to update!

    No trouble at all, Duane. Post any time you need help.
    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •