Results 1 to 2 of 2

Thread: Suddenly I have no subscription

  1. #1
    easytimes Guest

    Default Suddenly I have no subscription

    My ZA Internet Security has suddenly told me that I have fifteen days remaining on my "TRIAL" version! Then when I try to go through the round about way of fixing the problem, through clean install, as instructed by the Check Point crew, it gives me forward slashes to add to a zauninst executable file. Of course, that won't fly, as Windows unceremoniously informs me with a warning panel and a groan from my speakers. Since that's part of the fix, I can go no farther.

    I have been fairly happy with my ZA suite for many years. However, if this can't be fixed, I will forced to move to another security solution. Has anyone else had this problem... and what is the corrective instruction for the forward shashes in the zauninst.exe instruction file from ZA, or do I even have to do that correction to fix this problem? The explicit instruction is to add a space, and then "/clean /rmlicense". Should I just ignore this and just to a regular clean install?
    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: Suddenly I have no subscription


    <BLOCKQUOTE><HR>Easytimes wrote:
    My ZA Internet Security has suddenly told me that I have fifteen days remaining on my "TRIAL" version! Then when I try to go through the round about way of fixing the problem, through clean install, as instructed by the Check Point crew, it gives me forward slashes to add to a zauninst executable file. Of course, that won't fly, as Windows unceremoniously informs me with a warning panel and a groan from my speakers. Since that's part of the fix, I can go no farther.

    I have been fairly happy with my ZA suite for many years. However, if this can't be fixed, I will forced to move to another security solution. Has anyone else had this problem... and what is the corrective instruction for the forward shashes in the zauninst.exe instruction file from ZA, or do I even have to do that correction to fix this problem? The explicit instruction is to add a space, and then "/clean /rmlicense". Should I just ignore this and just to a regular clean install?
    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Try This Method..start in SAFE MODE and do the following:Go to Start &gt; Search &gt; Files and Folders. Make sure the location box is set to search your Local Hard Drive (usually C:\ ) or All Local Drives. Also make sure the Advanced Search Options are set to search subfolders and hidden files. Now copy the entire line below, paste it into the search box and click Search Now.Zonelabs; "zone labs"; "Internet logs"; vsconfig.xml; vsdata.dll; vsdata95.vxd; vsdatant.sys; vsmon.*; vsmonapi.dll; vsnetutils.dll;vspubapi.dll; zaplus.*; zapro.*; zllictbl.dat; zlparser.dll; zonealarm.exe; zoneband.dll; vsutil.dll; zlclient.*A list of files and folders belonging to ZoneAlarm will appear in the Search Results panel.Now proceed by deleting all ZoneLabs files and folders that were found.Empty the Recycle Bin.Run a registry/system cleaner. ccleaner is quite good utility (www.ccleaner.com) Re-download the installer form here (and do NOT use any download managers):http://www.zonelabs.com/zasuitedownload/
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •