Results 1 to 4 of 4

Thread: Installation Gone Very Wrong

  1. #1
    whitez Guest

    Default Installation Gone Very Wrong

    Attempted to install free ZA firewall package.
    By the looks of it, have not disabled anti-virus & spyware prior to attempting final installation.
    Conflicts have resulted, cannot remove ZA via normal add/remove program, has blocked access to internet, except for Outlook.
    Keeps giving error message that other programs are using Vector
    Any ideas greatly appreciated
    CheersAndrew

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Installation Gone Very Wrong

    Hi!follow the instruction below to manual remove ZA in SAFE MODE:http://forum.zonelabs.org/zonelabs/b...message.id=103Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    whitez Guest

    Default Re: Installation Gone Very Wrong

    Thank-you kindly for the help.Removed in safe mode last night - all appears to have worked well.
    Cheers

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Installation Gone Very Wrong

    You're welcome!Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •