Results 1 to 2 of 2

Thread: Had to revert from ZAPro 70_337 ZAFree 70_302

  1. #1
    tomasz Guest

    Default Had to revert from ZAPro 70_337 ZAFree 70_302

    Hi all,
    though it is my first post here, I am an user of the full paid pro versions of ZA for a couple of years. I fell in love with it and upgraded on every ZoneLabs' insist. Hovewer the ZAPro version 7.0 build 337 is unbearable. It slowed down my computer to a ridiculous level. The most irritatnig issue was that it took ca. 2-5 minutes after clicking an icon to start launching any problem. Also pressing 'three kings' ceased to activate task manager any longer.
    In the meantime I switched to completely new hardware/software set. First I had Abit IS7E mobo / PIV 3.0 HT / 1GB DDR with Windows XP Pro SP1 as an OS. Now I have Asus P5K / Core2Duo (notOCed) / 2GB DDR2 with Windows XP Pro SP2 as an OS. On both systems ZAPro behaved in the same unacceptable way. It is not a firewall conflict issue as I tested it with KAV'6, KAV'7 and Avast!. I had been fighting against the system for a few days and tried to follow some good advices found here, including stopping/disabling some ZAPro services. No luck. The only cure that helped was to remove ZAPro completely and to instal plain ZAFree 7.0 bild 302. After the switch the system behaved as it had become nitro boosted. I know that ZA is most secure firewall/antispam solution and I don't want to give it up for ever. However as for now I'm just unable to use your product.
    So, ZoneLabs please correct this problem in the future release, or I will be unable to pay you my money for the next two years.


    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004

    Default Re: Had to revert from ZAPro 70_337 ZAFree 70_302

    Hi!sorry to hear you have troubles with ZAPro. Please note that ZA staff does not monitor this board, we are all users here.As a paying customer you can contact free the ZA technical support at: It is somehow strange that ZAfree does not affect your speed considering that ZAfree 7 comes with ZASS embedded.Have you tried totroubleshoot your problem, for example, by starting your system selectively (only ZA and systemexecutable/process) andcheck if you still you get slowdown?Try this:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitorand click OK.
    8.) Restart your computerHow does it work? If its running better then slowly enable back what you have excluded, up to when your find the culprit (i.e. conflicting software)
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Hope this helps.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts