Results 1 to 4 of 4

Thread: Free ZA and Vista

  1. #1
    gerryex Guest

    Default Free ZA and Vista

    Hi ALL,
    I have been a long time user of the free version of ZA and have been waiting for the Vista version for quite a while.
    Now that its out I gave it a try and I must say the installation was NOT error free.
    I made a System Restore point before the install just in case and then installed the correct V7.1 for Vista.
    Everything seemed to go OK, and during the process Vista asked me if a driver install should be allowed and I said OK.
    (I only have one user accnt and its an Administrator).
    The install progressed and then all of a sudden I got a BSOD!
    It started doing a crash dump and then re-booted.
    Then it seemed to be coming back up but during the welcome screen when once again I got a BSOD!!
    OH GREAT, I can't even get back to a running system!!!
    So I re-booted again and hel my breath and somehow Vista came back up!
    It did know that there were some BSOD's and stated so and offered to try and analyze then on-line but nothing seemed to happen.
    And then ZA began to come up and even seem to be working!!
    I re-booted and Vista came ou OK and so did ZA.
    So it seems it worked but I still have no idea what caused the BSOD.
    Since I though it installed a device deiver, I looked in the Device Manager and I don't see any bad devices but I also didn't see any devices that looked like they came from ZA.
    Is there a device drive that ZA inatalls and if so where can I look to see if its runing correctly.
    For now it seems to be OK, but until I re-boot several more times I'm still not 100% everything's OK!!!
    Gerry

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,824

    Default Re: Free ZA and Vista


    <BLOCKQUOTE><HR>gerryex wrote:
    Hi ALL,I have been a long time user of the free version of ZA and have been waiting for the Vista version for quite a while. Now that its out I gave it a try and I must say the installation was NOT error free. I made a System Restore point before the install just in case and then installed the correct V7.1 for Vista. Everything seemed to go OK, and during the process Vista asked me if a driver install should be allowed and I said OK. (I only have one user accnt and its an Administrator). The install progressed and then all of a sudden I got a BSOD! It started doing a crash dump and then re-booted. Then it seemed to be coming back up but during the welcome screen when once again I got a BSOD!! OH GREAT, I can't even get back to a running system!!!So I re-booted again and hel my breath and somehow Vista came back up! It did know that there were some BSOD's and stated so and offered to try and analyze then on-line but nothing seemed to happen. And then ZA began to come up and even seem to be working!! I re-booted and Vista came ou OK and so did ZA. So it seems it worked but I still have no idea what caused the BSOD. Since I though it installed a device deiver, I looked in the Device Manager and I don't see any bad devices but I also didn't see any devices that looked like they came from ZA.Is there a device drive that ZA inatalls and if so where can I look to see if its runing correctly.For now it seems to be OK, but until I re-boot several more times I'm still not 100% everything's OK!!!Gerry

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User Forum..I installed ZAFree for Vista on my Vista Ultimate with no problems..However, I did prepare my Computer for the Upgrade..1.) I made an Image Backup of my HD..2.) I deleted the trail Version of Norton Security Suite 20073.) I went to Symantec web site and Downloaded their Special Norton removal tool and ran it to clean up all the remnants that the normal Uninstall leaves behind..4.) I downloaded CCLEANER.EXE from www.ccleaner.com and ran it in default mode to clean out all the Junk left brhind in the Temp Files, Recycle Bin, Cashe and Registry..Then I rebooted Computer and Installed ZAFREE for Vista and it ran Smoothly for a week, Unitl I un-installed it to Install ZASS For Vista..Here is a Forum Link that gives a Better Solution to your problem..http://forum.zonelabs.org/zonelabs/b...message.id=162Here is a Link to the Zone Alarm WebPage Infomation on BSOD problems..http://www2.nohold.net/noHoldCust542...bsodcrash.html---------------------------------------
    My Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg

    ZoneAlarm Security Suite version:7.1.078.000
    TrueVector version:7.1.078.000
    Driver version:7.1.078.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20070907155000
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200709.2415
    AntiSpam version:5.0.0.8843
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gerryex Guest

    Default Re: Free ZA and Vista

    Hi George,
    Before the install I made copies of all of those files that described what to do and I did do them!
    Again, ZA seems to be working fine and so far I'm not getting any more BSOD's except for the two I got when I first installed.
    I'm just concerned as in the past when I installed many versions of free ZA on Win XP I never got any BSOD's.
    So I'm a little worried about the stability of Vista.
    But for now it seems to be OK!
    Does anyone know where you can see the logs that are created when a BSOD happens.
    I'm curious to see if I can tell anything from them.
    Thanks,Gerry

  4. #4
    Join Date
    Dec 2005
    Posts
    8,995

    Default Re: Free ZA and Vista

    The events are logged in the Event Viewer of the Administrative Tools of the Control Panel. Windows makes a dump in the WINDOWS Directory, but it is in code.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •