Results 1 to 6 of 6

Thread: Clean install of 408, Antivirus stuck on tracking.log

  1. #1
    crsanders Guest

    Default Clean install of 408, Antivirus stuck on tracking.log

    I uninstalled 7.0's 337 build last night using the instructions
    ZA recommends
    and installed 408. Much faster load and shutdowns so I was happy.
    Tonight I reformatted a 2nd drive I have for backup purposes and then asked ZA to do a complete scan of my entire system. It spent over an hour working on the newly formated second drive so I looked at what it was doing ... it was stuck on "tracking.log" which was located in the "system volume information" folder of the new drive (drive had not been used after formatting).
    So I told it to stop the scan. It asked me to confirm and I did. It froze for several seconds and then resumed the scan ... I tried again and again and it won't stop, reminds me of Chuckie or the energizer rabbit, just keeps coming.
    I guess I'll halt it using good ol' cntr-alt-del or a hard reset, we'll see.
    Any ideas ?
    UPDATE: I told ZA to shutdown and it succeeded in killing the scan before shutting down.

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by crsanders on 09-15-2007 09:36 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Clean install of 408, Antivirus stuck on tracking.log

    Hi!please report to ZA technical support at: www.zonelabs.com/tsform Meanwhile you can deselect "system volume information" from the scanning.Go to the advanced option of the antivirus/antispyware tab --> "scan targets" and deselect itCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    crsanders Guest

    Default Re: Clean install of 408, Antivirus stuck on tracking.log

    Well, I am assuming it was scanning this folder and its contents for a reason so to tell it nto to would defeat having the protection and make the system vulnerable, wouldn't it ? Are you saying in prior builds the default was to not scan this folder and now it is turned on to do so ?
    I'll report the issue.
    BTW, it had the same problem with the same folder on the C drive, I let it sit for 3 hours and it never budged off of this folder.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Clean install of 408, Antivirus stuck on tracking.log

    Hi!that area is where your backups are stored (system restore points).If your system is clean, your backup folder should be clean.The data in thesystem restore points is not active, once you restoredits content there may be a risk if backups contain a dormant virus.However your ZASS on access AV/AS should detect them anyway.So, summing up... there is a risk but it can be mitigated.For sure, you need to report it to ZA tech. support.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    crsanders Guest

    Default Re: Clean install of 408, Antivirus stuck on tracking.log

    Thanks, that clarification helps a great deal, now I understand your intent.
    I reported it.
    Thanks again

  6. #6
    sirdracula Guest

    Default Re: Clean install of 408, Antivirus stuck on tracking.log

    There's a new beta build 414 available - see if this solves your issues

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •