Results 1 to 3 of 3

Thread: Access error msg on install

  1. #1
    caroart Guest

    Default Access error msg on install

    After downoading and attempting to install a Clean Install, I get the following message:
    "You do not have access to make the required system configuration modifications.
    Please rerun this installation from admin account".
    I am signed on to the computer (Windows XP) as administrator.
    How do I get around this?
    Thank you.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    redstreak Guest

    Default Re: Access error msg on install

    On XP Home Edition, you need to boot in SAFE MODE to make administrative changes. The Administrator account usually only shows on the welcome screen when booting in safe mode. If you have altered the system to show the administrator account always, be aware that many administrative changes to XP Home can only be done in safe mode.

    See this article for information on booting into safe mode:


  3. #3
    cesdewar Guest

    Default Re: Access error msg on install

    I ran into this same problem with Windows XP and your problem may be the same:
    Here's what I found: the registry key HKEY_LOCALMACHINE\SOFTWARE\Zone Labs got locked in some funny way. I could not delete it using RegEdit and that's why the installer failed - it obviously tried to remove/update this key, got an error, and concluded that it must have been locked because the user did not have administrative privileges (which was the wrong conclusion).
    Solution was to reboot windows
    in SAFE MODE at which point the registry key could be exported as a REG file, the registry key could be deleted normally, and then the saved REG file could be merged back in, thus restoring everything to the way it should be.
    Then reboot in regular mode, and launch ZL Installer and voila - it installed normally. I'm sure there are other reasons why this error might have occurred, but this was the problem on my laptop (surprisingly, an identically configured desktop upgrading from the same version had no problem).
    Cheers!CESD, Pimlico Software, Inc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts