Results 1 to 10 of 13

Thread: Zone Alarm is only catching Program connections, vs. Firewall???

Hybrid View

  1. #1
    marian Guest

    Default Zone Alarm is only catching Program connections, vs. Firewall???

    I'm currently running ZA Free 7.0.337.0.
    I installed ZA Free 7.0.408.0 per a pop-up notice I rec'd last week, but upon installation, while it seemed to work, it wasn't catching any firewall "attacks".
    It was only asking for and/or blocking program persmissions, primarily svchost.exe, which it blocked and continues to block (per the log file).
    I thought it was unusual not to see any firewall alerts
    (I've had ZA Free for over 7 yrs), so I unstalled version 7.0.408.0 via Add/Remove Programs, and also performed a Search, and deleted any leftovers that remained after the uninstall.
    I then re-installed 7.0.337.0 in Safe Mode, as several here have suggested, but I still have the same problem . . . I'm getting program alerts (with tons of svchost.exe. alerts shown in the log file), but no firewall alerts.
    Why???
    How do I know if ZA is really working, re: firewall alerts?
    I also noticed that while my ZA version and True Vector version are both 7.0.337.0, the ZA driver file version is 7.0.408.00.
    Could the newer driver be causing the problem, since its newer than the version I'm running, or . . . what can I do to fix things to get my old reliable ZA product back and running as it should?
    Thank you in advance for any suggestions you can offer.
    I'm running Windows XP Home Edition w/SP 2.
    Marian
    P.S.
    Neither install, btw, preconfigured anything other than the Generic Host Process (svchost.exe, which is configured the way it always has been . . . to block internet server access).
    In the past, ZA had always preconfigured IE (Internet Explorer) and whatever mail program I was using (Outlook Express, Outlook, etc.).
    I don't know if this makes a difference, but thought I'd mention it just in case . . .

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    jdoliver Guest

    Default Re: Zone Alarm is only catching Program connections, vs. Firewall???

    408 is known to be buggy.
    This

    removal procedure http://forums.zonealarm.org/zonelabs...message.id=103
    should get rid of any zone alarm files.
    Then reinstall 337.

  3. #3
    marian Guest

    Default Re: Zone Alarm is only catching Program connections, vs. Firewall???

    Thank you . . . I'll give this a try!
    Marian

  4. #4
    marian Guest

    Default Re: Zone Alarm is only catching Program connections, vs. Firewall???

    Should I re-install 337.0 via Safe Mode?

  5. #5
    jdoliver Guest

    Default Re: Zone Alarm is only catching Program connections, vs. Firewall???

    No idea. I've never used safe mode for installation. The remove procedure followed by a normal clean install has always worked for me.

  6. #6
    marian Guest

    Default Re: Zone Alarm is only catching Program connections, vs. Firewall???

    Thank you jd.
    I didn't use safe mode, as I never had before until 408 . . . I still have some of the same problems, though, re: not recognizing the firewall, but yet lots of program logs . . . my driver does now agree with my version . . . 7.0.337.0.
    I guess all I can do is keep looking, either for a solution, or for a new firewall . . .
    Thank you for your help!
    Marian



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •