Results 1 to 3 of 3

Thread: Can't load ZA 7.0 at startup - just upgraded and still can't

  1. #1
    sportsfan Guest

    Default Can't load ZA 7.0 at startup - just upgraded and still can't

    I've been using ZA for years and have been happy. When I upgraded to 7.0, however, I couldn't get ZA to load at startup.
    I took everything , and I do mean everything , out of startup using msconfig, and then it just hung on me.
    I had to reboot in safe mode and take ZA out of startup.
    The other night I upgraded to the latest release of 7.0. Didn't go well. Did an upgrade, and not only did re-boot hang, ZA wouldn't come up at all.
    Tried an uninstall, re-boot, reinstall, same thing.
    Couldn't get ZA to come up.Did a system restore.Did an uninstall and installed previous version of 7.0, so I can boot, and bring up ZA, but can't get ZA to load at startup.
    I'm on dial now, but am going DSL or cable, and I can't have security not loading at startup.So as happy as I've been with ZA, if I can't get the upgrade to work and load at startup, I'll try something else.Any advice on the best way to upgrade, re-install, etc. would be greatly appreciated.
    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    bannor Guest

    Default Re: Can't load ZA 7.0 at startup - just upgraded and still can't

    Sportsfan
    It may be that something was corrupted during the upgrade. In order to eliminate this possibility, I would suggest you perform a complete uninstall of ZAISS. Instructions can be found as follows:http://www.nohold.net/noHoldCust25/P...n_install.html. If this is not 100% successful, try this:http://forums.zonealarm.com/zonelabs...message.id=103
    Ensure ALL other antivirus, antispyware and firewall software is completely uninstalled.
    Then perform a clean install of ZAISS. This may be done in Safe Mode, if neccessary.
    Please report back on your success (or otherwise). And let us know the exact version you are using - it can sometimes be helpful.
    Good luck!
    Bannor

  3. #3
    sportsfan Guest

    Default Re: Can't load ZA 7.0 at startup -uniinstalled some other software and it's working now!

    Thanks for the quick response.
    I had upgraded
    but went back to 7.0.362 because I couldn't get
    the latest to load.I read some of the other tips and went back and uninstalled SpyWare Doctor and IOLO System Mechanic. I thought I was not having them load anything at startup, and didn't seeanything in msconfig.
    But I uninstalled them and rebooted.
    Tried to click "load at startup" in ZA, but didn't seem to work. Went into msconfig and clicked on zaclient, and the next time I booted, ZA loaded!I've rebooted several times and each time, ZA has loaded.For now I'll stick with .7.0.362 but eventually I'll try upgrading.
    I'm also thinking seriously about whether I need another Spyware progam, or management program, but I don't think I'll reinstall either until after I upgrade ZA.Right now in startup all I have loading is ctfmon, zaclient and delay.
    It helped that I cleaned up a lot of junk I don't need.As I said, I've been using ZA for years, and have been very happy with it.Thanks again,
    sportsfan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •