Results 1 to 2 of 2

Thread: Is there a problem?

  1. #1
    vsmith Guest

    Default Is there a problem?

    Is there a problem with the most recent zonealarm?
    I bought a laptop and cleaned it up (removed all the lame antiviruse and firewall that was installed with it) and installed AVG and Zone Alarm ... The Laptop is running Vista, I selected the Vista download for Zonealarm. The computer would do nothing but crash.... removed Zone alarm and it was fine...
    But it doesnt end there....
    I updated zone alarm by home computer (runs XP)
    and it crashed it... I have had Zone Alarm on that machine for over 2 years without a problem.
    It just seems very odd that both of my computers crashed in the last week from Zone Alarm.
    So is there something wrong? Or can anyone give me any ideas cause i love zone alarm and trust it, but now i have 2 computers running without it!
    Help







    Message Edited by Vsmith on 09-28-2007 01:50 PM

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Is there a problem?

    I don't think there is. I have a new DellInsperon 1520 with Vista, and once I got rid of the McAffee suite, ZAISS installed just fine. Did you download both files on the same computer?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •