Results 1 to 2 of 2

Thread: New member, not new user

  1. #1
    rwr Guest

    Default New member, not new user

    I have been a reader of this forum for several years and have used ZA Pro for 5-6 years. I have read of the many problems people have had with the updating to new versions. I guess that I just want to say that not all people have had problems with the upgrades. I have never used the 'clean' install method. I have always used the 'upgrade' option when installing the new versions.

    I may just be lucky and not have any programs which cause the interference problems. I hope that my 'luck' continues in the future.

    I do wish to thank the many people who contribute to this forum to help others. I have learned a great deal reading this forum and check in regularly for updates and comments on new releases.

    Thank you,

    Richard

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: New member, not new user


    <BLOCKQUOTE><HR>RWR wrote:
    I have been a reader of this forum for several years and have used ZA Pro for 5-6 years. I have read of the many problems people have had with the updating to new versions. I guess that I just want to say that not all people have had problems with the upgrades. I have never used the 'clean' install method. I have always used the 'upgrade' option when installing the new versions.

    I may just be lucky and not have any programs which cause the interference problems. I hope that my 'luck' continues in the future.

    I do wish to thank the many people who contribute to this forum to help others. I have learned a great deal reading this forum and check in regularly for updates and comments on new releases.

    Thank you,

    Richard

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

    <HR></BLOCKQUOTE>Thank you for your Feedback..It is nice to hear fromUsers of ZA whether they have a problem, or not..I agree with you about ZAPro.. I have run Zone Alarm Pro and Kaspersky Anti-virus 4.0, 5x and 6x for several years with great successBut there are a few know problems with Kaspersky 7.0, so I have been Using the Full Zone Alarm Security Suite for both WinXP and Win Vista..---------------------------------------
    My Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg

    ZoneAlarm Security Suite Vista version:7.1.078.000
    TrueVector version:7.1.078.000
    Driver version:7.1.078.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20071004015000
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200710.2555
    AntiSpam version:5.0.0.8843
    ------------------------------------------------------------------------------ZoneAlarm Security Suite XP Beta version:7.0.423.000
    TrueVector version:7.0.423.000
    Driver version:7.0.423.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:927314986
    Anti-spyware engine version:5.0.176.0
    Anti-spyware signature DAT file version:01.200710.2555
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 10-06-2007 05:01 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •