Results 1 to 3 of 3

Thread: Vista Compatible????

  1. #1
    donz Guest

    Default Vista Compatible????


    I'm a new guy to the forum and I want to say greetings. I am sure this question has been addressed countless times, however I want to post this Vista compatibility issue myself. I am running Vista Home Premium (build 6000) on an HP Pavilion Media Center m8120n TV PC. She came with a 60 day trail version of Norton Internet Security of which I am not
    at all
    fond about. I have always used Zone Alarm products with all my PC's and find it the best out there. Of course the OP systems were either 98SE or WIN XP of
    which I hadn't any issues with. Now along comes Vista (bg) and it seems not many programs can get along with this OP system.
    Well it seems that Zone Alarm has a program that is compatible with Vista and I'd like some feedback from the forum as to what I will run into when I install it. My plan is to wipe out Nortons system right down to the registry if I have to and then do a clean install of the Zone Alarm Internet Security Suite 7.1. I realize there are a few options missing such as the email protection,however I can get around that without any real issues. In
    any event, I would appreciate some
    advice as to what suprises I may run into. I wrote tech support on this issue and am just waiting for their reply. Anyway, I just want to say greetings again and hope not to step on anyones toes with this post. Thanks for looking. Sincerely, Don Zelazny


    Operating System:Windows Vista Home Premium
    Software Version:
    Product Name:

  2. #2
    naivemelody Guest

    Default Re: Vista Compatible????

    Here read the info in this link - http://forums.zonealarm.org/zonelabs...ssage.id=69983
    pretty much covers it. The most important - I believe - use the Norton Removal Tool - link provided. Shutdown Windows Defender just prior to downloading ZA. Don't use web accelerators or download managers for installing ZA.
    <hr>NaiveMelody NYC 10-7-07 - Sara Smile - Hall &amp; Oates

  3. #3
    donz Guest

    Default Re: Vista Compatible????

    Thanx NaiveMelody
    for the helpful reply. What
    I will
    do then is 1st:
    Dump NIS 2007 using their Removal Tool
    from their website,
    2nd: Shut down Vistas' Windows Defender and then 3rd: Perform
    a
    clean install of Zone AIarm Internet Security Suite
    7.1_______ I have already created a set of
    recovery discs,
    just in case I get the blue screen of death after the ZA install.
    A restore point might work, however Murphys' Law would probably
    come into play
    with this scenario. I've been researching the
    web on this subject and have been getting pros and cons as to what will or will not work. So far my gut feeling is that the ZA 7.1 will be the route to go. I'll keep you in the loop as I get more intel on this matter. Until then, Thanks again for the info and link. Sincerely donz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •