I have downloaded that latest version of ZA Internet Security Suite. I am running a windows 2000 pro box. When I attempt to install it I get the following error "This platform can not support the version of Windows Installer you are attempting to install". What am I doing wrong? Any help please?

Thanks
Roger Gensale

Operating System:Windows 2000 Pro
Software Version:7.0
Product Name:ZoneAlarm Internet Security Suite