Results 1 to 2 of 2

Thread: Blue Screen of Death on installation

  1. #1
    wjreitz Guest

    Default Blue Screen of Death on installation

    I just bought a new HP Media Center machine with Vista, 2GB Ram, Core 2 duo. I UN-INSTALLED the Norton Internet Security came installed and associated Live Update. Then I installed the latest Free AVG anti-virus and attempted to do the same with Free ZoneAlarm firewall. While installing ZA, I suddenly got the Blue Screen. Attempt at normal restart brought the blue again. Went to Safe mode, did system restore and the system seemed to work fine. Tried install of ZA again with identical results. AVG is the first program I installed other than the Wi-Fi software that came with the machine. Could the AVG be the problem?

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: Blue Screen of Death on installation

    Get everything properly un-installed, and install 7.1 Vista Free first, restart/ or reboot. Once ZA is up and running, minutes later, then attempt install of AVG - make sure it's Vista-ready and that you get the &quot;plain AVG anti-virus&quot; - no plus'es, no extras (firewalls, etc.). Shutdown Windows Defender, don't use download managers nor web accelerators. Use the Norton Removal Tool as described in link below.<hr>
    .<hr>NaiveMelody NYC 10-28-07 - That's The Way I've Always Heard It Should Be - Carly Simon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts