Results 1 to 8 of 8

Thread: ZA Pro ISS just stopped working...

  1. #1
    onetimeuse Guest

    Default ZA Pro ISS just stopped working...

    Greetings:

    I checked on this and several other boards and didn't see this specific problem, so here goes...

    I'll start with the obvious:
    - ZA Pro Internet Security Suite, 3 computer license, 2 year contract, purchased in June of this year (06/2007)
    - All 3 computers have XP Home, with current updates, no other active security.
    - version of ZA Pro ISS is 70_337_000 (from the install file, since ZA won't run - see below)

    The problem:
    Three computers, three licenses, everything is running fine for several months. Sometime earlier this week, two of the computers lost their ZA license. Exact date of failure is unknown, as my computer tends to stay on for days on end, and my wife's computer tends to stay off for days on end. My son's computer still works just fine, for some odd reason.

    The symptom:
    On the two "down" computers, ZP Pro throws a polite little window stating our trial of the evaluation version of ZA Pro has expired. When we type in the license key (as the box says to do, if you already purchased the product), we get the "Invalid License" error box. The third computer seems to be working just fine. My guess is something at the ZA end has blown off the "Paid for Three" check box and is only authorizing the single box.

    The complications:
    Many of the similar complaints on this board have received the standard "Microsoft Solution to Everything" (ie reinstall). My computer has many customized settings for ZA, none of which can be backed up, as ZAPro won't even come up to allow the backup to be run. I tend to run high levels of security, which require lots of custom settings to get various web sites and other programs to run. This took much trial & error over the last few versions of ZA, and I really don't want to have to do this all over again.

    The request:
    What can I do to get these two other computers reauthorized without having to blow everything away and start over from scratch? Ideally, a new (functional) key for the two "down" computers will be provided in short order. Failing that, some way of (without having a functioning ZA program) backing up the preferences, so they can be put back in place after the reinstall.

    The grumpy:
    I do software for a living, and this kind of **bleep** really **bleep**es me off. I do embedded work, and frequently work on projects of a million SLOC or more. We have all kinds of testing and review stages that the code goes thru before it goes to the customer. If you haven't looked into CMM/CMMI yet, you should. This kind of failure is not good for the image of Software Engineers, much less your company. Lets get this fixed ASAP!

    Thanks,
    Ken, who is starting to sound like his Grandpa already!

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: ZA Pro ISS just stopped working...

    oneTimeUse,
    See
    this license key thread:
    http://forums.zonelabs.com/zonelabs/...hread.id=73299
    Hope this helps you,Findley

  3. #3
    onetimeuse Guest

    Default Re: ZA Pro ISS just stopped working...

    <blockquote><hr>Findley wrote:
    oneTimeUse,See this license key thread:http://forums.zonelabs.com/zonelabs/...hread.id=73299Hope this helps you,Findley
    <hr></blockquote>


    Thanks for the attempt, but that's nothing like my problem. They want me to go into ZA and change my key from inside the ZA progrem, but I can't get to Zone Alarm at all. It won't come up. I can't get to settings or anything else. All I have is a single text entry box (not multiple boxes, just one long box) and a button that says &quot;authorize key&quot;. The other two buttons say &quot;Buy Now&quot; (takes you to the web site to pay and get another key) and &quot;Remind Me Later (your PC is unprotected)&quot; (which simply dumps you out). I've got a JPG of the little window (50k), but can't figure out how to attach it...

    I've tried cut-n-paste from the e-mail, I even pulled up my account on the ZA website and confirmed the three site license and the two year length and the exact same license key (and cut-n-pasted from the ZA web site). I even tried the &quot;uninstall.exe /rmlicense&quot; and another fix suggested in a different thread. Nothing seems to be working.

    I looked, but all I could find on their help site was here and their pay-phone help. The other links dump me at a &quot;sorry, that page doesn't exist&quot; message... Something is broken, I paid good money and I'm not getting much love... ;(

  4. #4
    findley Guest

    Default Re: ZA Pro ISS just stopped working...

    oneTime Use,
    Here are two links to Customer Service (both take you to the same place and worked for me as I write this).
    www.zonelabs.com/csform
    http://www.zonealarm.com/store/conte...st_service.jsp
    Findley

  5. #5
    onetimeuse Guest

    Default Re: ZA Pro ISS just stopped working...

    <blockquote><hr>Findley wrote:
    oneTime Use,Here are two links to Customer Service (both take you to the same place and worked for me as I write this).www.zonelabs.com/csformhttp://www.zonealarm.com/store/conte...st_service.jspFindley
    <hr></blockquote>


    Thanks. After I sent the e-mail, I was able to fight my way to the page (it just bombs on IE, and the way to get there, in firefox, left me with a note at the bottom saying you have to refresh before sending, but there were no buttons on the pop-up window...). I'll give this a try (I'm at work, and it is doing just fine, for some odd reason - perhaps I need to update my Java...), and see how it goes.

  6. #6
    findley Guest

    Default Re: ZA Pro ISS just stopped working...

    oneTimeUse,
    You are very welcomeThe browser issue you mention is common; if you can't access a link, try another browser and it usually sails through - go figure.

    Regards,Findley<blockquote>
    </blockquote>

  7. #7
    onetimeuse Guest

    Default Re: ZA Pro ISS just stopped working...

    Wow! What a wild week it has been. For some reason, Tech Support wasn't very supportive. Nothing helpful or related to my problem, other than wipe the whole thing and start over again (loosing my customizations in the process).

    While explaining to my 10 year old why Daddy was so grumpy, a suggestion was made that blew my mind (mostly because I had never even thought of it, not because Tech Support didn't think to list it as a first tier fix, before even trying the uninstall /rmlicense trick)!

    Zone Alarm can install over itself as an &quot;upgrade&quot;, so just reinstall it. I did, and got the same trial screen, but this time I wasn't expired, but had a 15 day clock. I cut-n-pasted my license key into the box, clicked on the button and I'm back! It was just that simple (as the Guinness guys say: BRILLIANT!).

    I can't guarantee that it will work for you, but consider the simplest trick first: re-install and re-key. I also can't guarantee that I won't be back in 15 days, whining again... But the next stop is a search of the forums for the &quot;back up your settings&quot; procedure, so I don't get caught flat again...

  8. #8
    onetimeuse Guest

    Default Re: ZA Pro ISS just stopped working...

    Now I'm replying to my own posts... Not good, not good at all.

    Mostly, I just wanted to put this here, to make it easier for me to find...

    To backup your Zone Alarm settings, bring up ZA Security Suite. Select the &quot;Overview&quot; tab on the left side (top one), the select the &quot;Preferences&quot; tab near the top (right-most one). The third box from the top says &quot;Backup and Restore Security Settings&quot;, and contains a button labeled &quot;Backup&quot;. I think you can figure it out from here...

    By the way, has anyone else noticed how sometimes the program is referred to as ISS, and sometimes just SS (ISS = Internet Security Suite, SS = Security Suite)?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •