Results 1 to 4 of 4

Thread: Uninstall kills my network connection

  1. #1
    johnny_m Guest

    Default Uninstall kills my network connection

    I probably have the weirdest situation you've seen in a long time. I've searched the forums here and have not been able to fix my issue.

    I have a Mac running Leopard (10.5.1). I have a Windows Virtual Machine under Parallels Desktop for Mac (build 5160). The Virtual Machine is running Windows XP Pro with the current patches. I have ZoneAlarm Security Suite (7.0.337.000).

    When I booted my Windows VM, I found out my copy of ZoneAlarm had expired. Everything works fine (except that it is expired). I can get out to the Internet. After uninstalling ZoneAlarm, I wind up with no Internet connectivity for the Windows VM. I've tried uninstalling the Network Adapter and having it reinstall on its own. No luck. I've uninstalled/reinstalled Parallels Tools (allows communication between the Mac and the Windows VM). No luck. I've removed the folders as described in other posts. No luck.

    I've narrowed it down to the ZoneAlarm uninstall. I lose my connection right after rebooting from the uninstall. Prior to doing so, the machine works fine (even ran MS Update to get the latest patch set before uninstalling ZoneAlarm).

    Anybody have any hints besides a complete reinstall? I've got a clone of my VM so I can get back to my last known working configuration. I can pop off another clone of that known good config to try things out.

    Johnny

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    prof_fate Guest

    Default Re: Uninstall kills my network connection


    <blockquote><hr>johnny_m wrote:
    I probably have the weirdest situation you've seen in a long time. I've searched the forums here and have not been able to fix my issue.

    I have a Mac running Leopard (10.5.1). I have a Windows Virtual Machine under Parallels Desktop for Mac (build 5160). The Virtual Machine is running Windows XP Pro with the current patches. I have ZoneAlarm Security Suite (7.0.337.000).

    When I booted my Windows VM, I found out my copy of ZoneAlarm had expired. Everything works fine (except that it is expired). I can get out to the Internet. After uninstalling ZoneAlarm, I wind up with no Internet connectivity for the Windows VM. I've tried uninstalling the Network Adapter and having it reinstall on its own. No luck. I've uninstalled/reinstalled Parallels Tools (allows communication between the Mac and the Windows VM). No luck. I've removed the folders as described in other posts. No luck.

    I've narrowed it down to the ZoneAlarm uninstall. I lose my connection right after rebooting from the uninstall. Prior to doing so, the machine works fine (even ran MS Update to get the latest patch set before uninstalling ZoneAlarm).

    Anybody have any hints besides a complete reinstall? I've got a clone of my VM so I can get back to my last known working configuration. I can pop off another clone of that known good config to try things out.

    Johnny

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Here is my suggestions..
    A.)
    The Expired Key is a Common problem when installing ZASS 7.0.337.000, if your Key has Expired prematurely,then you will need to Uninstall again with the following Added Switches..
    (\clean \rmlicense )

    1. Go to Start / Run
    2. Use the Browse button to navigate to the directory where ZoneAlarm Pro is installed, for example C:\Program Files\Zone Labs\ZoneAlarm.
    3. Find the file named &quot;zauninst.exe&quot; and double-click it. The Run dialog will now contain a string similar to this: &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot;.
    4. Add a space and the switch /rmlicense to the end of the string after the closing quotes so that the string now looks like this: &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /rmlicense
    5. Click OK
    6. Reboot the PC. When the system restarts, ZA should come up in Trial Mode. Enter your new license key at the startup screen.
    B.) The Network problem..When you Re-Install allow Zone Alarm to use Default settings durring the install and Select &quot;Trusted Zone&quot; instead of &quot;Internet Zone&quot;Zone Alarm should Automaticly pick up your IP Address/Site
    in the Trusted Zone also your Loopback Adapter Address 127.0.0.1 in the Trusted Zone..
    C.) ZASS 7.0.337.000 has lots of know prooblems and Bugs that have been Fixed with the NEW ZASS 7.0.462.000 for XP..You can Download the New Update from here:
    http://download.zonealarm.com/bin/fr...seHistory.html
    ---------------------------------------
    Here is My XP Configuration:
    Operating System: Windows XP SP2 Home with IE7 MS Outlook 2003
    HP Pavilion - Intel Pentium IV 3.0 GHz 2GB DDR2

    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:930483406
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200711.2885
    AntiSpam version:5.0.6.8903

  3. #3
    johnny_m Guest

    Default Re: Uninstall kills my network connection

    Prof_Fate,

    Thanks for your suggestions. I appreciate your help. Unfortunately, every time I remove ZASS, I lose my network connection. I was not able to remove the license for 7.0.337 using zauninst.exe. I've tried removing the license only (but it still removed ZASS). I've tried doing a clean and a remove license; same deal. No network upon reboot. I was able to install 7.0.462 on top of my 7.0.337 install. That brought things up with a trial license and I still had my network connection. Unfortunately, again when I went to uninstall 7.0.462, I lost network upon reboot.

    The only thing I can think of is that the removal of ZASS removes something in the network stack that Parallels needs. Parallels presents the Windows VM with a Realtek network adapter for its network hardware. Then there is the layering of Parallels Tools which will optimize video, keyboard and mouse movements as well as network. Parallels Tools gets installed after Windows is up and running. I have tried reinstalling Parallel Tools as well as removing and reinstalling in conjunction with ZASS removal/reinstall with no luck.

    I need to remove ZASS because I am going to go with another solution. It isn't that I'm unhappy with ZASS (other than not being able to uninstall it). A third party firewall/AV product for the Mac offers firewall/AV for the Windows VM's for a very small fee. Being that I don't use the Windows VM all the time (as you can tell from me running 7.0.337 still), it comes down to a question of economics and paying for two separate products vs. one that covers both.

    I am going to open a case with Parallels. Perhaps it is something to do with Parallels' network drivers than ZASS. If you or anyone else has other suggestions, I would be open to try them!

  4. #4
    prof_fate Guest

    Default Re: Uninstall kills my network connection

    Thanks for your Feedback..
    Here is a Link to the Moderators Suggestion on Completely Removing Zone alarm..To remove ZoneAlarm completely from your computer in case normal uninstall can t be run or doesn t run properly, do the following:
    http://forum.zonelabs.org/zonelabs/b...message.id=103
    Good luck with your New MAC Setup..


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •