Results 1 to 4 of 4

Thread: Constant updating and resetting of Security levels

Hybrid View

  1. #1
    jonlynbcp Guest

    Default Constant updating and resetting of Security levels

    The za pro icon in the system tray shows 'za pro - update is running' . This goes on continuouosly. I cannot upgrade because the upgrade installation says an update program is running... Also, za pro security settings turns itself off. What is happening. I use fiber optic connection so it cannot be taking hours and hours for za pro to update as it is indicating in the system tray icon.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Pro

  2. #2
    bigdawg_daddy Guest

    Default Re: Constant updating and resetting of Security levels


    <blockquote><hr>jonlynbcp wrote:
    The za pro icon in the system tray shows 'za pro - update is running' . This goes on continuouosly. I cannot upgrade because the upgrade installation says an update program is running... Also, za pro security settings turns itself off. What is happening. I use fiber optic connection so it cannot be taking hours and hours for za pro to update as it is indicating in the system tray icon.

    Operating System:
    Windows XP Home Edition
    SP1 or SP2
    Software Version:
    ???????
    Product Name:
    ZoneAlarm Pro Version #

    <hr></blockquote>Please Help Us Help You by providing more Information..
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,
    without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,

    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..
    Please provide as much detail and error messages etc. that you see on your Computer
    Monitor.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:930787412
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200711.2905
    AntiSpam version:5.0.6.8903

  3. #3
    jonlynbcp Guest

    Default Re: Constant updating and resetting of Security levels

    What appears in the sys tray next to the clock is the Zone Alarm 'Z' with a white arrow in it. When I rest the mouse on the 'Z' icon a message appears saying ' ZoneAlarm Pro- Update is Running'. This update running status is constant. When I tried to install the latest ZA Pro update the message. The error message that appears when I try to install the update for ZA Pro is &quot;Warning, another installer or an update installation is currently running. Please wait for this process to complete and close any progress windows before trying again&quot;.

    I use a high speed fiber optic connection (Verizon FIOS) as an internet connection.
    My software is windows xp sp2 media center
    I use Zone Alarm Pro ver 7.0.408.000
    True Vector Security engine 7.0.408.000
    Driver version 7.0.408.000
    Anti-spyware engine ver 5.0.187.0
    DAT file version 01.200711.2925

    AVG Ver 7.5.503
    Virus Base 269.16.10/1160

    I also have 'The Shield' anti virus installed but I do not run it. I only run AVG

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Constant updating and resetting of Security levels



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •