Results 1 to 4 of 4

Thread: Install/Upgrade problem ZA Free

  1. #1
    mqbwick Guest

    Default Install/Upgrade problem ZA Free

    I was notified today of a zone alarm update - I downloaded and attempted to install. After the install location, 'register' screen and accept terms and conditions no further install windows appeared. When checking task manager GLB##.tmp was taking virtually all processing resource (## - numbers/letters, changed on installation attempts). I was upgrading from zlsSetup_70_408_000_en.exe. The new download was no named in the same way, 'zaZA_Setup_en.exe', properties showed it was version 7.0.408.0 (looks similar, why was I prompted to upgrade?). I have completely uninstalled ZA following guidance on the forum, but I cannot get the new or old version to install. Same problem occurs every time. I am on Windows XP Home, SP2 and use Steganos AntiVirus 2007 (but have attempted install with this disabled - without success). Anybody had similar experience and better still solved it!



    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Install/Upgrade problem ZA Free

    Before attempting any new ZA install, just clean the out Temp folders. this will remove the old glb*.tmp file and let the new install proceed.

    The ZA install may have failed because a conflict with the Steganos AV. The ZA free version is basically the ZA SS installer (contains files for the kaspersky antivirus) and the AV components at conflict maybe the source of the problem.

    You could try installing the ZA in the safe mode or the safe boot. Or you could just stay with the ZA Free version 6.5 found here or here. The somewhat older version 6.5 has no bloat installer and is still a lean installer (without the added ZA SS components).

    Cheers, Oldsod
    Best regards.
    oldsod

  3. #3
    mqbwick Guest

    Default Re: Install/Upgrade problem ZA Free

    Thanks for your help. I took your advice and reverted back to ZA Free Version 6.5.After one hiccup during install, "True Vector Service has encountered a problem and needs to close", I uninstalled everything again including registry entries, and re-installed. This time successfully.Many thanks.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Install/Upgrade problem ZA Free

    You are welcome, mqbwick

    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •