Results 1 to 3 of 3

Thread: ZLClient.exe error Cant initialize properly 0xc0000142

  1. #1
    fastballspecial Guest

    Default ZLClient.exe error Cant initialize properly 0xc0000142

    Would appreciate any help with this error. Just upgrade my ZA Security Suite for the first time last night since ZA asked me too. I cant get ZA up and running now and get the above error. I have an original CD I purchased earier this year. This is the first problem I have had with ZA in 3 years of use. Do I have to entirely uninstall and then re-install with the CD? If so will I have to then update my version? I am guessing I am running version 6.0 because I bought a new version in August of 2007.ThanxRobert


    Operating System:Windows XP Home Edition
    Software Version:6.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: ZLClient.exe error Cant initialize properly 0xc0000142


    <blockquote><hr>fastballspecial wrote:
    Would appreciate any help with this error. Just upgrade my ZA Security Suite for the first time last night since ZA asked me too. I cant get ZA up and running now and get the above error. I have an original CD I purchased earier this year. This is the first problem I have had with ZA in 3 years of use. Do I have to entirely uninstall and then re-install with the CD? If so will I have to then update my version? I am guessing I am running version 6.0 because I bought a new version in August of 2007.ThanxRobert


    Operating System:
    Windows XP Home Edition
    Software Version:
    6.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Please report this to technical support at this link:http://www.zonealarm.com/store/conte...ch_support.jsp
    Please post back what technical support tells you and help other users. Thanks
    Regards,Findley

  3. #3
    prberg Guest

    Default Re: ZLClient.exe error Cant initialize properly 0xc0000142

    I am getting the same error! very annoying. I tried to re-install numerous times. I also did a full un-install of my previous version (using the great instructions provided by members of this forum) but I am still getting the error. I submitted my info through that tech support link.. I hope they can help.


    -Peter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •