I spent an hour last night, finally turning off my computer and going to bed, trying to restore my computer after this last update from ZoneAlarm. Today I spent 2 hours trying to fix my computer and thought I'd share what I did, maybe helping someone else.

First of all after ZASS restarted my computer after the update, my computer refused to go past the Windows window...the one with the little "loading bar" when you first start your computer...it just sat there loading and not moving. I manually powered off my computer and started it in safe mode and used system restore to get it to start. Couldn't do a thing there so gave up and went to bed.

Today, I did the same thing except I used restore your computer to a configuration that worked last..or something like that...and got into the information I have saved from previous problems and found my notes on a clean install..I did a clean install and then went to IE and downloaded ZASS again from there (had previously downloaded from FireFox until I read this forum NOT to do that) and found that somehow my Windows program had turned on the Windows firewall so the ZASS wouldn't start. I guessed that that must have been the problem all along. The Windows firewall had stopped ZASS from working properly. As soon as I turned off Windows Firewall, ZASS started working.

I hope this helps someone if they have problems with the latest update. It may be that you used FireFox or some other browser and your Windows Firewall got turned on somehow. I still don't know the cause or when that happened but it will stop ZASS from working.

Liz

Operating System:Windows XP Home Edition
Software Version:7.0
Product Name:ZoneAlarm Internet Security Suite