Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

  1. #31
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Hi,Yes I have the same A/V as you had and I have installed the current version of ZAP also. All I can say, my upgrade to 7.0.462.000 was flawless. In fact, all I did was disconnected from the internet, only had what was needed for Windows to run, was done in no time. I did not uninstalled my A/V. I am really baffled over these issues and hopefully Tech Support will answer the people who had asked for help soon. Thanks for posting back.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  2. Default Re: After upgrade to 7.0.462.000 ... reply from ZA Technical Support

    Here's the reply from Technical Support (all stuff I've already read):

    ================================================== ==============================

    ------- WHEN REPLYING, PLEASE TYPE YOUR TEXT ABOVE THIS LINE -------->

    Hello Gordon,

    Thank you for contacting ZoneAlarm Technical Support.

    I understand that you are seeing ZoneAlarm take on average 31% of your CPU resources.

    The resources used by any program is directly proportional to the amount of processing it is doing (in this case, more Internet traffic, such as running a web server or sharing lots of file uploads and downloads via a file sharing program, means more resources used). Depending on system configuration, and the applications you are running at the time, you may also see Internet speeds slow a little bit with ZoneAlarm running.

    Users will also see more resource usage during the Program Learning phase, right after installation. This should go down after a few days to a week, when you set the Program setting to High, taking ZA out of learning mode. Note that when the ZA icon appears at the bottom of your screen, that is only the User Interface - the actual firewall service starts much sooner.

    If resource usage remains high, there are several possible solutions:

    1) Upgrade to the latest version. Be sure to use the 'Clean Install' option.

    2) Set the number of alerts shown to 50. While this number can be set as high as 999, please remember that these are stored in memory as well, and will take more resources.

    ***********************

    High CPU, vsmon locked up, Event Log message about deleting corrupt database

    If you have any antivirus scanning email attachments as well as MailSafe, try turning one off if you are experiencing performance or high CPU issues (if you are running ZA Pro, we suggest you leave MailSafe on and set to scan All attachment types listed; then set your antivirus to not scan email attachments; BUT, set your antivirus to scan All Files On Access. This actually gives you the best of both worlds!)

    If you use a proxy system, such as web-based Anonymizer, Privacy settings may affect Internet speeds. Try lowering Privacy settings to see if that helps.

    If you find that vsmon is using all of your CPU time, try disabling programs one at a time to see if you can locate the conflict. Also be sure to watch your Alerts in ZA. If you find a specific program that appears to have a conflict with ZA, please forward that information to us for investigation, along with steps on how to reproduce the issue.

    If my answer did not resolve your issue, or you would like further assistance on this issue, please reply to this email. By replying, and leaving the subject line intact, your response will come directly to me. If you have a separate issue you would like assistance with, please submit a new request using the website at http://www.zonealarm.com/tsform .

    Thank you for choosing ZoneAlarm Security!

    Troy
    Technical Support
    ZoneAlarm
    A Division of Check Point Software

    ================================================== ==
    To Contact Technical Support again regarding this issue, simply reply to this e-mail and type your text above the line at the top of this e-mail.
    Be sure to leave the subject line unchanged.

    ----------------------------------------------------
    YOUR CASE DETAILS
    ----------------------------------------------------
    Case Number: 612216
    Case Assigned to: Zone Labs Technical Support
    ----------------------------------------------------

  3. #33
    gordongn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Pardon me in advance if my responses are somewhat terse. I do not take kindly to the implication that I must jump through hoops for any particular software product - especially one I feel is somewhat pricey...

    1.) Any prior A/V and Firewall either by another vendor or by Zone Alarm installed on your computer? PLEASE list them if you had, prior to Zone Alarm.

    NO.

    2.) What other Security Programs/Software you have installed on your computer now?

    AVG

    3.) Any online scanning by any of the other FREE ONLINE SCANS for BUGS lately?

    NO

    4.) Can you recall anything that you changed with your computer recently?

    Just the latest ZoneAlarm.

    5.) Did you upgrade to the recent version of Zone Alarm or did you complete a uninstall/reinstall of Zone Alarm?

    I did a "clean install" which is my usual choice.

    6.) Were you offline when you installed the latest version of Zone Alarm, with NO OTHER PROGRAMS RUNNING?

    Absolutely not! This is "jumping through hoops". If a product I purchase requires this kind of finessing just to get it to run, I don't want it. This approach was appropriate in the days of Windows 98 but IMHO is no longer applicable. I never follow this practice nor does any technician in my company (or that I know).

    7.) Any other info in reference to Error Messages, Event Viewer Error Code Messages, anything that can help me to help you find a solution to this problem, PLEASE?

    I found nothing useful in any logs. I was also unable to determine which handle ZoneAlarm's I/O was connected with.

    Again, I apologize for my response to number 6. I'll purchase another firewall if I have to take this approach to get ZoneAlarm to run properly.

  4. #34
    saturn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Technical support were of no help.
    I got a carbon copy of what was sent to gordongn, which clearly takes no account of the clean install I described.
    Very disappointing.
    I have asked for a more specific reply.

  5. #35
    gordongn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    As a Technical Support Representative with over 30 years of experience, I recognize a canned response when I see one. I'd already read all that information from their automated online support program. Very disappointing!

  6. #36
    promisedplanet Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    I love the
    line that says something about shutting down every running program/service one at a time and seeing if anything changes.
    Yeah, I want to help CheckPoint diagnose problems with their software.

  7. #37
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)


    <BLOCKQUOTE><HR>PromisedPlanet wrote:
    I love theline that says something about shutting down every running program/service one at a time and seeing if anything changes. Yeah, I want to help CheckPoint diagnose problems with their software.
    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gifto the Zone alarm Your Forum..The Quality of the help you may get is Directly related to the Quality and quantity of the Information you provide in your Help Request..If every Computer that used Zone Alarm had the Exact same Hardware and Software configuration.. the Solution to Compatibility problems would be much Simpeler..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> http://s118.photobucket.com/albums/o..._1readthis.gif---------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:931953238
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200712.3005
    AntiSpam version:5.0.0.8843

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #38
    promisedplanet Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    I understand that you can't shut down services etc. from across the country ... I guess I was just thinking that if a software product is getting to the point where it is consuming all available CPU (as it is on my system), either one could consult a product log and get some clues as to what it's doing at the time, or one could trigger the creation of such a log when a problem is being observed (either via some key sequence, or an environment variable, or what have you).

  9. #39
    saturn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    GeorgeV
    All very true but it does cut both ways.
    It is just as important that Tech Support take note of the information provided.
    In my case that did not happen, I just got a standard reply.

  10. #40
    smokinvipergts Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Here's what I got from Tech Support today. No help really, but considering my situation, I suppose that I shouldn't be disappointed. I replied, so here's hoping for something from TS tomorrow....

    --------------------------------------
    This information applies to:

    All Products version 7.0.408.000 and earlier

    Summary

    I'm having a problem with settings, or I received this message from tech
    support.

    Solution

    There may be a problem with your TrueVector service. ZoneAlarm is
    dependent on its TrueVector service to function properly. You may need to
    refresh the files associated with this service, especially:

    - If your Program permissions change by themselves, or revert back after
    a change
    - If a password does not work properly, this is the ONLY way to remove a
    password
    - After updating your ZoneAlarm software and are experiencing difficulties
    - After a networking or OS/MSOffice change (including patches and Service
    Packs).
    - If your computer started giving a No Disk error in a floppy or CDROM
    drive after installing or upgrading ZoneAlarm
    - Other issues with settings

    Some ZoneAlarm files may have become corrupt. To repair this problem,
    please follow these steps. Please note that this will remove your program
    permissions and Trusted Zone settings (so you may want to make note of
    them), but re-establishing them is a simple process; you should be
    prompted again for program access for all the applications that you use to
    access the local network or Internet.

    ---------------------------
    First we need to boot into Safe Mode, please follow these steps to do so.

    1. Power down your computer.

    2. Start the system, after doing so, begin tapping the 'F8' key once every
    second.

    3. You will get a startup menu; choose 'Safe Mode' by using the up/down
    arrow keys.

    4. Press Enter.

    Once you have booted into Safe Mode, please continue.

    1. If you have Windows XP, click Start -&gt; My Computer. If you have any
    other version of Windows, double-click the 'my computer' icon.
    2. Double-click your c-drive, probably called local disk c:.
    3. Double-click on the Windows or Winnt folder.
    4. Double-click the Internet Logs folder.
    5. Please delete all files in here that have extensions of .tmp, .rdb, or .ldb.
    6. Close this window, and then right-click and empty the recycle bin.
    7. Restart the computer, and this should reset your ZoneAlarm settings.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •