Page 1 of 2 12 LastLast
Results 1 to 10 of 40

Thread: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

Hybrid View

  1. #1
    gordongn Guest

    Default After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    After upgrading from the immediately previous release to 7.0.462.000, vsmon.exe and zlclient.exe run at an average combined CPU utilization of about 30%. I just upgraded yesterday and rebooting has not made any difference. Also, zlclient.exe is constantly performing some I/O at a constant level.

    What is this about? I'm really tiring of running into problems with upgrades of ZoneAlarm. This time I did a Clean Install which is always my choice because upgrade installs are generally far more problem prone.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    saturn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    I have the same problem and I've installed 7.0.462.000 onto a brand new XP installation.
    After some time (circa 10-15 mins) they stop consuming cpu and whilst they are consuming cpu it takes ages before the ZA application displays properly and is usable.
    The thing I can think of is that I had **bleep** anti-virus s/w loaded when I installed ZAP.

  3. #3
    gordongn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Sadly, utilization continues on my machine after 1.5 days! I'll admit that it may still be in "learning" mode but I want someone to confirm this for me before I back out to the older release and buy another product.

  4. #4
    saturn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    When these two are chewing up cpu the ZAP client is very slow to launch or completely unresponsive.
    I've just had to revert to an earlier backup of my system drive because ZAP completely screwed itself.
    This is getting serious, make sure you have a backup.

  5. #5
    aztrader Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    FWIW, I have 4 computers. 3 with ZL7 and 1 that had very similar BSOD problem. I'm a loyal ZL user but the latest releases have been really hard to get reliably working. I've had to go back to 337 to stay stable and this version has a security problem. For now, I'm waiting for awhile so they can get it together.

    For the 1 computer with BSOD (its also an advanced gaming computer with lots of memory and fast processor), no matter what I did, I could not get BSOD to go way. To solve the problem, my only option was to completely remove using the clean uninstall steps and move to AVIRA (another AV package)

    Now.... I never have a problem. However, I do think ZL7 is superior but the constant crashes and instability for that particular computer left me no option.

    Cheers

  6. #6
    gordongn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    None of this is good news. I work for a software company and have over 30 years of experience in Technical Support (started back in the mainframe days). My colleagues are also leaning away from ZoneAlarm for the same reasons. I'll be asking today about a better choice in firewall. They have been the best for a very long time but I just don't have the extra time in my life to be a nursemaid to yet another PC (I'm already a nursemaid to hundreds of customer PCs).

  7. #7
    gordongn Guest

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    I finally gave up after submitting details to Technical Support and reverted to 7.0.337 (if I remember the number correctly). It's quirky but it doesn't eat up resources like 462.

    I use a product called BootBack which allows me to place multiple snapshots of my entire system on the same C drive. I always snapshot the working system before upgrading ZoneAlarm due to my past experience with upgrades. If the new upgrade doesn't pass muster, I simply "boot back" into the snapshot taken before the upgrade and use that to wipe out the newer snapshot.

    I'll monitor and report anything I hear from ZA Technical Support and hope any of you who have also submitted your issues to do the same.

    As a Technical Support Representative for a company writing software for Windows, I sympathize with any developer of software for this platform. You never know what you have until you release it "in the wild".

  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)



    Hi,

    Just a few questions for everyone who wants to post back with the info, as I am trying my very best to figure out what is wrong.

    1.) Any prior A/V and Firewall either by another vendor or by Zone Alarm installed on your computer? PLEASE list them if you had, prior to Zone Alarm.

    2.) What other Security Programs/Software you have installed on your computer now?

    3.) Any online scanning by any of the other FREE ONLINE SCANS for BUGS lately?

    4.) Can you recall anything that you changed with your computer recently?

    5.) Did you upgrade to the recent version of Zone Alarm or did you complete a uninstall/reinstall of Zone Alarm?

    6.) Were you offline when you installed the latest version of Zone Alarm, with NO OTHER PROGRAMS RUNNING?

    7.) Any other info in reference to Error Messages, Event Viewer Error Code Messages, anything that can help me to help you find a solution to this problem, PLEASE?

    PLEASE KEEP ALL YOUR INDIVIDUAL POSTS IN THIS THREAD, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Slyfox
    Thanks for the offer of help.
    After experiencing this problem with a number of configurations I reverted to a restored Acronis backup of a fresh installation of XP (created 02/12/07). The following answers relate to this fresh installation of XP.
    1. XP Firewall was enabled on ZAP installation.
    **bleep** anti-virus had been installed but was deinstalled prior to ZAP installation.
    2. Adaware 2007 is installed but it being an free version operates standalone and has not been run prior to the problem experienced.
    3. No
    4. No to hardware and clean installation of XP as described.
    5. Fresh install of ZAP on clean XP.
    6. Network was connected but no other applications running.
    ZAP install files were on another (non OS) hard disk.
    7.
    Nothing known.
    Hope this helps

  10. #10
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: After upgrade to 7.0.462.000, vsmon.exe and zlclient.exe consume 30% CPU (total)

    Hi,If the forum software did not bleep out the name of the A/V you had, I sure would like to know what it was. The only other possible problem is when you installed ZA, you were still on the Network, as it is recommended to be TOTALLY DISCONNECTED as I have indicated in this solution as follows:3,) DISCONNECT FROM THE INTERNET. If you use Cable or DSL Modem, PLEASE DISCONNECT IT. ALSO, ANY OTHER PROGRAMS, THIS INCLUDES THE WINDOWS FIREWALL, EXCEPT YOUR BASIC PROGRAMS TO RUN WINDOWS. To find out what APPLICATIONS ARE RUNNING, PLEASE GO TO YOUR TASK MANAGER. Control + Alt+ Delete. It should bring you to your Task Mgr. Look for Applications, make sure there are NO APPLICATIONS RUNNING. If they are, use the END TASK BUTTON.Also, all you have is Ad-Aware the free version, no Spy Bot with Tea Timer or anything else, correct?Let's see what the other members have to say, if they want to answer the questions.Thanks for posting back with the info.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •