I installed Vista SP1 with the latest non-Beta version of ZA installed.
I shut down ZA before installing SP1.
I had a very clean installation of SP1.
I ran into the same "group Policy" error as everyone on the final reboot of the SP1 installation.
After looking at Vista forums, I restarted in safe mode with no problems and un-installed ZA.
I then had a successful re-start.
With ZA un-istalled, everything seems to work fine.
Being a masochist, I then tried re-installing ZA.
I had a completely trouble free installation of ZA.
It went right through and did the first virus scan and asked for a system re-start.
On the re-start, I got the same "group policy" error again.
I repeated the safe mode un-install of ZA and once again the problem seems to have been resolved.

With SP1 my system seems to be working much faster.
The only anomaly so far
seems to be that my task bar is white instead of black.
This is probably due to the nVidia drivers ( i have an nVidia Quadro 440 running 3 monitors).


My system info follows:
OS Name
Microsoft
Windows Vista Business
Version
6.0.6001 Service Pack 1, v.668 Build 6001
Other OS Description
Not Available
OS Manufacturer
Microsoft Corporation
System Name

System Manufacturer
HP-Pavilion
System Model
RX883AA-ABA m8020n
System Type
X86-based PC
Processor
Intel(R) Core(TM)2 CPU








6420
@ 2.13GHz, 2133 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date
Phoenix Technologies, LTD 5.21, 7/27/2007
SMBIOS Version
2.4
Windows Directory
C:\Windows
System Directory
C:\Windows\system32
Boot Device
\Device\HarddiskVolume1
Locale
United States
Hardware Abstraction Layer
Version = "6.0.6001.17052"
User Name
Time Zone
Pacific Standard Time
Installed Physical Memory (RAM)
4.00 GB
Total Physical Memory
2.87 GB
Available Physical Memory
1.85 GB
Total Virtual Memory
5.95 GB
Available Virtual Memory
4.93 GB
Page File Space
3.17 GB
Page File
C:\pagefile.sys