Results 1 to 2 of 2

Thread: ZA Internet Security Suite Upgrade failed

  1. #1
    downeastah Guest

    Default ZA Internet Security Suite Upgrade failed



    I have a problem with renewal of ZoneAlarm Internet Security Suite.


    I am running Windows XP Media Center Edition Version 2002 Service Pack 2 on a Dell E520 system.
    My Windows Firewall and Virus Protection are both turned off.
    (Verified by checking security center.)

    I have been using ZA Internet Security Suite and ZA Antivirus for a year without any problems.
    My problem surfaced after I attempted to renew my subscription for another year.
    Went through the hoops with the renewal order, credit card, etc., and downloaded the file "zaSUITE_Setup_en.EXE" the evening of 12/12/07.
    After closing all other applications I started the install and selected to "Upgrade" since it would retain all of My settings.
    The process began and I soon had a small "progress meter" window present that clicked on up to 14% and stopped.
    I stepped away to let the machine "do its thing" and checked back periodically.
    Over 30 minutes later I realized that the process had become frozen.
    Nothing short of powering off the system would have any effect.
    (Unable to open Task Manager, CTRL+ALT+DEL had no effect, nothing would produce a result.)

    Once powered back on, I checked and noticed that there wasn't any ZA icon in the system tray.
    Going to Start|All Programs revealed that "Zone Alarm" was among the missing.
    Checking the Add/Remove Programs via the Control Panel also had no sign of Zone Alarm.
    I surmised that a complete "Un-install" had taken place during that first 14% of the install process.
    Believing this to be true, I attempted to once again perform the install (zaSUITE_Setup_en.EXE) and after several minutes received the following error notice: "Setup is unable to log into the TrueVector Service.
    Please use the service manager to shut down the TrueVector service and then restart the installer program."

    The Service Manager indicated that the TrueVector Internet Monitor status was "Not Started", the Startup type was "Automatic" and the Logon AS value was "Local System". I thought that since it wasn't started, the installer shouldn't have had a problem stopping it, but since it had, I would "Start" and then "Stop" it and see if that helped.
    When I attempted to start the service, after a short time I received the following error:
    "Could not start the TrueVector Internet Monitor Service on local computer.
    Error 1053 - The service did not respond to the start or control request in a timely fashion."

    Can anyone recommend a course of action?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Internet Security Suite Upgrade failed

    Hi, Welcome to the Forum!You stated in your post the following, "I am running Windows XP Media Center"PLEASE go to the following thread and it will answer your question.http://forum.zonelabs.org/zonelabs/b...ssage.id=44967SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •