Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 7.0.462.000 Installation Nightmare

  1. #1
    vich Guest

    Default 7.0.462.000 Installation Nightmare

    Yesterday I updated to 7.0.462.000 based on an update prompt and when it got 15% of the way through the update (transferring files) it locked up.
    I could not uninstall it and nothing I tried to install it or an earlier version worked.
    It kept giving me a message that True Vector was loaded and to use the System Tools to turn it off.
    I did and still could not load any ZA onto my system.
    After several hours of frustration I did a system rollback, uninstalled the version that was on my system but that did not work and then installed 7.0.337.000 and configured it.
    What I want to know is of the newer releases that are available, what is the latest one that is not problematic?
    Also, is there much reason to stay current with ZA Free releases?
    Don't they all adequately serve as firewalls?
    This is the second time I have lost a lot of time to something like this.
    The previous time was when the first ZA Free came out that installed Mail Frontier on my system.
    It caused OE to crash repeatedly and took quite a while to figure out how to turn it off.
    As I recall Hoover came to my rescue.
    What does one do?
    Stay current or lag behind?
    What is the latest
    stable and trouble free release?
    How does one make sure Mail Frontier is not loaded with a newer release?
    Thanks in advance for your help!
    Vic

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    cedonulli Guest

    Default Re: 7.0.462.000 Installation Nightmare

    This is not a new thing fro ZA. Tere have been LEGENDARY problems in the past with certain upgrades. One cost me hundreds of dolars in tech advice and repair. Im still using an old 6 version until I can get an answer about how to upgrade without having problems. The true vector thing seems to be the root of it or at least a main problem.

  3. #3
    sharlo Guest

    Default Re: 7.0.462.000 Installation Nightmare

    This exact same problem happened to me today ...after
    a prompt to download an update I also got to 15% and stalled and now cannot get online with my laptop at all.
    Get the same True Vector message and have tried everything ....Please Help.
    How do I go back and get an older version.

    I have spent all day on trying to get up and running.

  4. #4
    jdoliver Guest

    Default Re: 7.0.462.000 Installation Nightmare

    I'm running ZA Antri-virus and you are using ZA free so my advise may not fit.
    1. A method of manually uninstalling ZAA is available at http://forums.zonealarm.org/zonelabs...message.id=103
    It shouldn't be necessary, but, given that your install failed, its probably wise to use it.
    2. I assume you have downloaded the complete installation file and saved it to your HD. All bets are off if you tried to install "on the fly" instead of having the complete file.
    3. Before installing, open ZA to the overview/preferences page and uncheck the Load ZA at startup box. REBOOT. ZA should not load and True Vector will not be present.
    4. Stop all programs that are showing in your systems tray (next to the clock). Particularly any anti-virus or anti-spyware programs.
    5. Double click the installation program to start the install.

  5. #5
    sharlo Guest

    Default Re: 7.0.462.000 Installation Nightmare

    Well thank you JDoliver for all of that information.
    Gosh it is a lot to follow for a relative greenhorn when it comes to all that you suggest we need to do...I have no idea how to fix the registry issues thru notepad that you suggest ....I dont even know how to work in "safe mode"

    ....so it appears I will need to pay a technician to do all this for me.
    I did download the whole file ...I did not do it "on the fly" ....surely to goodness there is an easier way to fix this ...I do appreciate you posting all this for me tho ...it was a lot of work.


  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: 7.0.462.000 Installation Nightmare


    <BLOCKQUOTE><HR>sharlo wrote:
    Well thank you JDoliver for all of that information. Gosh it is a lot to follow for a relative greenhorn when it comes to all that you suggest we need to do...I have no idea how to fix the registry issues thru notepad that you suggest ....I dont even know how to work in "safe mode"....so it appears I will need to pay a technician to do all this for me. I did download the whole file ...I did not do it "on the fly" ....surely to goodness there is an easier way to fix this ...I do appreciate you posting all this for me tho ...it was a lot of work.
    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User forum...User JDoliver's advice was very good.. and I agree with you, all of those instructions for a complete uninstall in safe mode can be a bit confusing....Here is a simplifide Clean Uninstall set of instructions that may work for you.. However, Please make sure that you have gone into ZA Control Menu You can do that by Clicking on the ZoneAlarm "Z" Icon in the lower right side of the Desktop System Tray.. that will display the ZAFree Control CenterNow Click on the Overview Tab the Click the Preference Tab.. Now half way down the page is the General Section Click on the Check mark to remove it from the "load Zone Alarm Free on Startup" and Reboot your computer so that the ZA TrueVector and vsmon.exe can be turnd off and removed from Memory..

    Try a clean unistall of the program then reinstall the program.....

    Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security

    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    Reboot
    Now reinstall the ZA program again Make sure you have a Good Complete Download of the Version of Zone Alarm that you want to install..And turn off any Security Programs that may Block or Conflict with the Zone Alarm Install..Good Luck..Please post back and let us know how you did..---------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:932221401
    Anti-spyware engine version:5.0.162.0
    Anti-spyware signature DAT file version:01.200712.3025
    AntiSpam version:5.0.0.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    sharlo Guest

    Default Re: 7.0.462.000 Installation Nightmare

    Hi George

    Thank you for that great post ...however, my first difficulty is that I no longer have the &quot;Z&quot; icon on my task bar ....Zone alarm will not load since I tried that infamous &quot;update&quot; yesterday so I cannot follow that first list of instructions.


    I have tried the /clean command line to no avail .....it will not work ....although my computer says I am the administrator ....I cannot stop true vector from loading by unchecking it in the &quot;service manager&quot;



    any other ideas would be truly truly appreciated
    Sharon

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: 7.0.462.000 Installation Nightmare


    <BLOCKQUOTE><HR>sharlo wrote:
    Hi George Thank you for that great post ...however, my first difficulty is that I no longer have the "Z" icon on my task bar ....Zone alarm will not load since I tried that infamous "update" yesterday so I cannot follow that first list of instructions. I have tried the /clean command line to no avail .....it will not work ....although my computer says I am the administrator ....I cannot stop true vector from loading by unchecking it in the "service manager" any other ideas would be truly truly appreciatedSharon
    <HR></BLOCKQUOTE>Thank you for your Feedback.. http://s118.photobucket.com/albums/o...th_1way2go.gifThat is not Good... http://s118.photobucket.com/albums/o...V2/th_1Bam.gif
    Ok here are a few more tricks up my sleeve that may resolve your problem..1.) First download a good FREE Slim version of "CCLEANER.EXE" from http://www.majorgeeks.com/CCleaner_S...bar_d4191.htmlThis does a Good job of cleaning out all the Trash/Junk/temp files and Cookies that Clutter up your Computer2.) click on a blank area of the Task Bar to bring up the Task Manager, Click on Services and find vsmon, Right click on vsmon, this will pop up a window, Click on "Stop Service", this should stop the TrueVector service..3.)This Next step you may have to do in "SAFE MODE" All of the Zone Alarm Files are kept in two locations.. a.) Program Files\ Zonelabs (Delete the Zonelabs dir and all Sub Dir) b.) C:\Windows\System32\Zonelabs ( Delete the Zonelabs dir and all Sub Dir)4.) now run "Ccleaner.exe" and also Make a Backup or at least a Restore point..5.) now try Re-installing ZA (Make sure you have a Good Download Both ZAFree and ZASS 7.0.462.000 are about 40 MB in size..Make sure you don't have any 3rd party Security programs running that may Block or conflict with the ZA install..Good luckPlease post back with your feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    vich Guest

    Default Re: 7.0.462.000 Installation Nightmare

    Sharlo, I finally used the Windows XP rollback feature and got back to a point where ZA showed in the ADD/REMOVE Programs list.
    Mind you it still would not run but it at least showed in the remove list.
    I then removed it and installed an older copy (7.0.337.000) that is now working.
    Hope this works for you.
    I wasted the better part of a day on this issue and now I am simply back to where I started!
    Good luck,Vic

  10. #10
    sharlo Guest

    Default Re: 7.0.462.000 Installation Nightmare

    Hi George ...well these instructions look pretty straight forward except that I cant get access to stop True Vector ...says access is denied and I have check with the &quot;adminstration&quot; and I am listed as the computer administrator ....I dont know how else to get it stopped .....but I truly appreciate all your help
    Sharon

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •